summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Gilbert <floppym@gentoo.org>2014-10-01 19:09:47 +0000
committerMike Gilbert <floppym@gentoo.org>2014-10-01 19:09:47 +0000
commit35a4b286393ca2417b58070d6148faf33d70fa8b (patch)
tree45de4386b0865be19ca59013dd5b373af70a7098 /sys-kernel/tuxonice-sources
parentVersion bump. Ebuild by Arfrever. (diff)
downloadgentoo-2-35a4b286393ca2417b58070d6148faf33d70fa8b.tar.gz
gentoo-2-35a4b286393ca2417b58070d6148faf33d70fa8b.tar.bz2
gentoo-2-35a4b286393ca2417b58070d6148faf33d70fa8b.zip
Version bumps. Ebuilds by Arfrever.
(Portage version: 2.2.14_rc1/cvs/Linux x86_64, signed Manifest commit with key 0BBEEA1FEA4843A4)
Diffstat (limited to 'sys-kernel/tuxonice-sources')
-rw-r--r--sys-kernel/tuxonice-sources/ChangeLog9
-rw-r--r--sys-kernel/tuxonice-sources/tuxonice-sources-3.12.29.ebuild35
-rw-r--r--sys-kernel/tuxonice-sources/tuxonice-sources-3.4.104.ebuild34
3 files changed, 77 insertions, 1 deletions
diff --git a/sys-kernel/tuxonice-sources/ChangeLog b/sys-kernel/tuxonice-sources/ChangeLog
index 900dff383172..bab6bfbab18c 100644
--- a/sys-kernel/tuxonice-sources/ChangeLog
+++ b/sys-kernel/tuxonice-sources/ChangeLog
@@ -1,6 +1,13 @@
# ChangeLog for sys-kernel/tuxonice-sources
# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-kernel/tuxonice-sources/ChangeLog,v 1.205 2014/09/22 21:04:23 floppym Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-kernel/tuxonice-sources/ChangeLog,v 1.206 2014/10/01 19:09:47 floppym Exp $
+
+*tuxonice-sources-3.4.104 (01 Oct 2014)
+*tuxonice-sources-3.12.29 (01 Oct 2014)
+
+ 01 Oct 2014; Mike Gilbert <floppym@gentoo.org>
+ +tuxonice-sources-3.12.29.ebuild, +tuxonice-sources-3.4.104.ebuild:
+ Version bumps. Ebuilds by Arfrever.
*tuxonice-sources-3.14.19 (22 Sep 2014)
*tuxonice-sources-3.16.3 (22 Sep 2014)
diff --git a/sys-kernel/tuxonice-sources/tuxonice-sources-3.12.29.ebuild b/sys-kernel/tuxonice-sources/tuxonice-sources-3.12.29.ebuild
new file mode 100644
index 000000000000..c25ab012e4d0
--- /dev/null
+++ b/sys-kernel/tuxonice-sources/tuxonice-sources-3.12.29.ebuild
@@ -0,0 +1,35 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-kernel/tuxonice-sources/tuxonice-sources-3.12.29.ebuild,v 1.1 2014/10/01 19:09:47 floppym Exp $
+
+EAPI="5"
+ETYPE="sources"
+K_WANT_GENPATCHES="base extras experimental"
+K_GENPATCHES_VER="31"
+
+inherit kernel-2
+detect_version
+detect_arch
+
+DESCRIPTION="TuxOnIce + Gentoo patchset sources"
+HOMEPAGE="http://dev.gentoo.org/~mpagano/genpatches/ http://tuxonice.nigelcunningham.com.au/ https://github.com/NigelCunningham/tuxonice-kernel"
+
+TUXONICE_PV="3.12.26"
+TUXONICE_DATE="2014-08-07"
+
+TUXONICE_PATCH="tuxonice-for-linux-${TUXONICE_PV}-${TUXONICE_DATE}.patch.bz2"
+TUXONICE_URI="http://tuxonice.nigelcunningham.com.au/downloads/all/${TUXONICE_PATCH}"
+UNIPATCH_LIST="${DISTDIR}/${TUXONICE_PATCH}"
+UNIPATCH_STRICTORDER="yes"
+SRC_URI="${KERNEL_URI} ${GENPATCHES_URI} ${ARCH_URI} ${TUXONICE_URI}"
+
+KEYWORDS="~amd64 ~x86"
+IUSE="experimental"
+
+RDEPEND="${RDEPEND}
+ >=sys-apps/tuxonice-userui-1.0
+ || ( >=sys-power/hibernate-script-2.0 sys-power/pm-utils )"
+
+K_EXTRAELOG="If there are issues with this kernel, please direct any queries to the tuxonice-users mailing list:
+http://lists.tuxonice.net/mailman/listinfo/tuxonice-users/"
+K_SECURITY_UNSUPPORTED="1"
diff --git a/sys-kernel/tuxonice-sources/tuxonice-sources-3.4.104.ebuild b/sys-kernel/tuxonice-sources/tuxonice-sources-3.4.104.ebuild
new file mode 100644
index 000000000000..955f8d5ba3e1
--- /dev/null
+++ b/sys-kernel/tuxonice-sources/tuxonice-sources-3.4.104.ebuild
@@ -0,0 +1,34 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-kernel/tuxonice-sources/tuxonice-sources-3.4.104.ebuild,v 1.1 2014/10/01 19:09:47 floppym Exp $
+
+EAPI="5"
+ETYPE="sources"
+K_WANT_GENPATCHES="base extras"
+K_GENPATCHES_VER="87"
+
+inherit kernel-2
+detect_version
+detect_arch
+
+DESCRIPTION="TuxOnIce + Gentoo patchset sources"
+HOMEPAGE="http://dev.gentoo.org/~mpagano/genpatches/ http://tuxonice.nigelcunningham.com.au/ https://github.com/NigelCunningham/tuxonice-kernel"
+
+TUXONICE_PV="3.4.101"
+TUXONICE_DATE="2014-08-07"
+
+TUXONICE_PATCH="tuxonice-for-linux-${TUXONICE_PV}-${TUXONICE_DATE}.patch.bz2"
+TUXONICE_URI="http://tuxonice.nigelcunningham.com.au/downloads/all/${TUXONICE_PATCH}"
+UNIPATCH_LIST="${DISTDIR}/${TUXONICE_PATCH}"
+UNIPATCH_STRICTORDER="yes"
+SRC_URI="${KERNEL_URI} ${GENPATCHES_URI} ${ARCH_URI} ${TUXONICE_URI}"
+
+KEYWORDS="~amd64 ~x86"
+
+RDEPEND="${RDEPEND}
+ >=sys-apps/tuxonice-userui-1.0
+ || ( >=sys-power/hibernate-script-2.0 sys-power/pm-utils )"
+
+K_EXTRAELOG="If there are issues with this kernel, please direct any queries to the tuxonice-users mailing list:
+http://lists.tuxonice.net/mailman/listinfo/tuxonice-users/"
+K_SECURITY_UNSUPPORTED="1"