summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTom Wijsman <tomwij@gentoo.org>2013-11-21 01:00:33 +0000
committerTom Wijsman <tomwij@gentoo.org>2013-11-21 01:00:33 +0000
commit086c605f32d6ccbcc7622a5c3251b34e5fd8a167 (patch)
tree7010c990247d80ef837cff9e3ca861b5541345a6 /sys-kernel
parentBump (diff)
downloadgentoo-2-086c605f32d6ccbcc7622a5c3251b34e5fd8a167.tar.gz
gentoo-2-086c605f32d6ccbcc7622a5c3251b34e5fd8a167.tar.bz2
gentoo-2-086c605f32d6ccbcc7622a5c3251b34e5fd8a167.zip
Linux patches 3.4.70, 3.10.20, 3.11.9 and 3.12.1.
(Portage version: HEAD/cvs/Linux x86_64, signed Manifest commit with key 6D34E57D)
Diffstat (limited to 'sys-kernel')
-rw-r--r--sys-kernel/gentoo-sources/ChangeLog12
-rw-r--r--sys-kernel/gentoo-sources/gentoo-sources-3.10.20.ebuild29
-rw-r--r--sys-kernel/gentoo-sources/gentoo-sources-3.11.9.ebuild29
-rw-r--r--sys-kernel/gentoo-sources/gentoo-sources-3.12.1.ebuild29
-rw-r--r--sys-kernel/gentoo-sources/gentoo-sources-3.4.70.ebuild29
5 files changed, 127 insertions, 1 deletions
diff --git a/sys-kernel/gentoo-sources/ChangeLog b/sys-kernel/gentoo-sources/ChangeLog
index 686a64a52128..55d045c213c6 100644
--- a/sys-kernel/gentoo-sources/ChangeLog
+++ b/sys-kernel/gentoo-sources/ChangeLog
@@ -1,6 +1,16 @@
# ChangeLog for sys-kernel/gentoo-sources
# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-kernel/gentoo-sources/ChangeLog,v 1.1215 2013/11/19 19:59:02 mpagano Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-kernel/gentoo-sources/ChangeLog,v 1.1216 2013/11/21 01:00:33 tomwij Exp $
+
+*gentoo-sources-3.12.1 (21 Nov 2013)
+*gentoo-sources-3.11.9 (21 Nov 2013)
+*gentoo-sources-3.4.70 (21 Nov 2013)
+*gentoo-sources-3.10.20 (21 Nov 2013)
+
+ 21 Nov 2013; Tom Wijsman <TomWij@gentoo.org> +gentoo-sources-3.10.20.ebuild,
+ +gentoo-sources-3.11.9.ebuild, +gentoo-sources-3.12.1.ebuild,
+ +gentoo-sources-3.4.70.ebuild:
+ Linux patches 3.4.70, 3.10.20, 3.11.9 and 3.12.1.
19 Nov 2013; Michael Pagano <mpagano@gentoo.org>
-gentoo-sources-3.4.66.ebuild, -gentoo-sources-3.4.67.ebuild,
diff --git a/sys-kernel/gentoo-sources/gentoo-sources-3.10.20.ebuild b/sys-kernel/gentoo-sources/gentoo-sources-3.10.20.ebuild
new file mode 100644
index 000000000000..d6eed6592d36
--- /dev/null
+++ b/sys-kernel/gentoo-sources/gentoo-sources-3.10.20.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-kernel/gentoo-sources/gentoo-sources-3.10.20.ebuild,v 1.1 2013/11/21 01:00:33 tomwij Exp $
+
+EAPI="5"
+ETYPE="sources"
+K_WANT_GENPATCHES="base extras experimental"
+K_GENPATCHES_VER="28"
+K_DEBLOB_AVAILABLE="1"
+inherit kernel-2
+detect_version
+detect_arch
+
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86"
+HOMEPAGE="http://dev.gentoo.org/~mpagano/genpatches"
+IUSE="deblob experimental"
+
+DESCRIPTION="Full sources including the Gentoo patchset for the ${KV_MAJOR}.${KV_MINOR} kernel tree"
+SRC_URI="${KERNEL_URI} ${GENPATCHES_URI} ${ARCH_URI}"
+
+pkg_postinst() {
+ kernel-2_pkg_postinst
+ einfo "For more info on this patchset, and how to report problems, see:"
+ einfo "${HOMEPAGE}"
+}
+
+pkg_postrm() {
+ kernel-2_pkg_postrm
+}
diff --git a/sys-kernel/gentoo-sources/gentoo-sources-3.11.9.ebuild b/sys-kernel/gentoo-sources/gentoo-sources-3.11.9.ebuild
new file mode 100644
index 000000000000..8a36588f2165
--- /dev/null
+++ b/sys-kernel/gentoo-sources/gentoo-sources-3.11.9.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-kernel/gentoo-sources/gentoo-sources-3.11.9.ebuild,v 1.1 2013/11/21 01:00:33 tomwij Exp $
+
+EAPI="5"
+ETYPE="sources"
+K_WANT_GENPATCHES="base extras experimental"
+K_GENPATCHES_VER="13"
+K_DEBLOB_AVAILABLE="1"
+inherit kernel-2
+detect_version
+detect_arch
+
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86"
+HOMEPAGE="http://dev.gentoo.org/~mpagano/genpatches"
+IUSE="deblob experimental"
+
+DESCRIPTION="Full sources including the Gentoo patchset for the ${KV_MAJOR}.${KV_MINOR} kernel tree"
+SRC_URI="${KERNEL_URI} ${GENPATCHES_URI} ${ARCH_URI}"
+
+pkg_postinst() {
+ kernel-2_pkg_postinst
+ einfo "For more info on this patchset, and how to report problems, see:"
+ einfo "${HOMEPAGE}"
+}
+
+pkg_postrm() {
+ kernel-2_pkg_postrm
+}
diff --git a/sys-kernel/gentoo-sources/gentoo-sources-3.12.1.ebuild b/sys-kernel/gentoo-sources/gentoo-sources-3.12.1.ebuild
new file mode 100644
index 000000000000..6092da944e4c
--- /dev/null
+++ b/sys-kernel/gentoo-sources/gentoo-sources-3.12.1.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-kernel/gentoo-sources/gentoo-sources-3.12.1.ebuild,v 1.1 2013/11/21 01:00:33 tomwij Exp $
+
+EAPI="5"
+ETYPE="sources"
+K_WANT_GENPATCHES="base extras experimental"
+K_GENPATCHES_VER="2"
+K_DEBLOB_AVAILABLE="1"
+inherit kernel-2
+detect_version
+detect_arch
+
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86"
+HOMEPAGE="http://dev.gentoo.org/~mpagano/genpatches"
+IUSE="deblob experimental"
+
+DESCRIPTION="Full sources including the Gentoo patchset for the ${KV_MAJOR}.${KV_MINOR} kernel tree"
+SRC_URI="${KERNEL_URI} ${GENPATCHES_URI} ${ARCH_URI}"
+
+pkg_postinst() {
+ kernel-2_pkg_postinst
+ einfo "For more info on this patchset, and how to report problems, see:"
+ einfo "${HOMEPAGE}"
+}
+
+pkg_postrm() {
+ kernel-2_pkg_postrm
+}
diff --git a/sys-kernel/gentoo-sources/gentoo-sources-3.4.70.ebuild b/sys-kernel/gentoo-sources/gentoo-sources-3.4.70.ebuild
new file mode 100644
index 000000000000..594a07cc223f
--- /dev/null
+++ b/sys-kernel/gentoo-sources/gentoo-sources-3.4.70.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-kernel/gentoo-sources/gentoo-sources-3.4.70.ebuild,v 1.1 2013/11/21 01:00:33 tomwij Exp $
+
+EAPI="5"
+ETYPE="sources"
+K_WANT_GENPATCHES="base extras"
+K_GENPATCHES_VER="51"
+K_DEBLOB_AVAILABLE="1"
+inherit kernel-2
+detect_version
+detect_arch
+
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86"
+HOMEPAGE="http://dev.gentoo.org/~mpagano/genpatches"
+IUSE="deblob"
+
+DESCRIPTION="Full sources including the Gentoo patchset for the ${KV_MAJOR}.${KV_MINOR} kernel tree"
+SRC_URI="${KERNEL_URI} ${GENPATCHES_URI} ${ARCH_URI}"
+
+pkg_postinst() {
+ kernel-2_pkg_postinst
+ einfo "For more info on this patchset, and how to report problems, see:"
+ einfo "${HOMEPAGE}"
+}
+
+pkg_postrm() {
+ kernel-2_pkg_postrm
+}