summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTravis Tilley <lv@gentoo.org>2004-09-11 22:22:47 +0000
committerTravis Tilley <lv@gentoo.org>2004-09-11 22:22:47 +0000
commit5953bb013c7fa8adc459b5b61417b3c8e3e9baf0 (patch)
tree2c5c2deb8e4a444085ad365f1dfd997fda99cde1 /sys-libs
parentVersion bump, thanks for information to Christopher Knox in bug #63604. Some ... (diff)
downloadgentoo-2-5953bb013c7fa8adc459b5b61417b3c8e3e9baf0.tar.gz
gentoo-2-5953bb013c7fa8adc459b5b61417b3c8e3e9baf0.tar.bz2
gentoo-2-5953bb013c7fa8adc459b5b61417b3c8e3e9baf0.zip
change slot from 3.3.3 to 5
Diffstat (limited to 'sys-libs')
-rw-r--r--sys-libs/libstdc++-v3/libstdc++-v3-3.3.3-r1.ebuild7
-rw-r--r--sys-libs/libstdc++-v3/libstdc++-v3-3.3.4.ebuild7
2 files changed, 8 insertions, 6 deletions
diff --git a/sys-libs/libstdc++-v3/libstdc++-v3-3.3.3-r1.ebuild b/sys-libs/libstdc++-v3/libstdc++-v3-3.3.3-r1.ebuild
index aed39c967413..0505409892b7 100644
--- a/sys-libs/libstdc++-v3/libstdc++-v3-3.3.3-r1.ebuild
+++ b/sys-libs/libstdc++-v3/libstdc++-v3-3.3.3-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-libs/libstdc++-v3/libstdc++-v3-3.3.3-r1.ebuild,v 1.26 2004/09/03 18:24:08 pvdabeel Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-libs/libstdc++-v3/libstdc++-v3-3.3.3-r1.ebuild,v 1.27 2004/09/11 22:22:47 lv Exp $
inherit eutils flag-o-matic libtool gnuconfig
@@ -78,11 +78,12 @@ LICENSE="GPL-2 LGPL-2.1"
KEYWORDS="-* ~x86 ~mips amd64 ppc64 ppc"
IUSE="nls"
+# 3.2.3 -> 3.3.x install .so.5, so lets slot to 5
if [ "${CHOST}" == "${CCHOST}" ]
then
- SLOT="3.3.3"
+ SLOT="5"
else
- SLOT="${CCHOST}-3.3.3"
+ SLOT="${CCHOST}-5"
fi
DEPEND="virtual/libc
diff --git a/sys-libs/libstdc++-v3/libstdc++-v3-3.3.4.ebuild b/sys-libs/libstdc++-v3/libstdc++-v3-3.3.4.ebuild
index b1ae9fd02dee..6e1f7e2bd12f 100644
--- a/sys-libs/libstdc++-v3/libstdc++-v3-3.3.4.ebuild
+++ b/sys-libs/libstdc++-v3/libstdc++-v3-3.3.4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-libs/libstdc++-v3/libstdc++-v3-3.3.4.ebuild,v 1.2 2004/09/01 10:03:04 lv Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-libs/libstdc++-v3/libstdc++-v3-3.3.4.ebuild,v 1.3 2004/09/11 22:22:47 lv Exp $
inherit eutils flag-o-matic libtool gnuconfig
@@ -80,11 +80,12 @@ LICENSE="GPL-2 LGPL-2.1"
KEYWORDS="-* ~x86 ~mips ~amd64 ~ppc64 ~ppc"
IUSE="nls"
+# 3.2.3 -> 3.3.x install .so.5, so lets slot to 5
if [ "${CHOST}" == "${CCHOST}" ]
then
- SLOT="3.3.3"
+ SLOT="5"
else
- SLOT="${CCHOST}-3.3.3"
+ SLOT="${CCHOST}-5"
fi
DEPEND="virtual/libc