summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorThilo Bangert <bangert@gentoo.org>2009-10-20 10:21:34 +0000
committerThilo Bangert <bangert@gentoo.org>2009-10-20 10:21:34 +0000
commit696fc0b36ee434461abd661b356c4e57ba755282 (patch)
tree7ec3cccd3ba899881c085f76141b80e58aad42a9 /sys-power
parentFix jobs issue for now. Makeopts=-j1 :/ Per bug #287033. (diff)
downloadgentoo-2-696fc0b36ee434461abd661b356c4e57ba755282.tar.gz
gentoo-2-696fc0b36ee434461abd661b356c4e57ba755282.tar.bz2
gentoo-2-696fc0b36ee434461abd661b356c4e57ba755282.zip
be more descriptive as to what went wrong (bug #198113)
(Portage version: 2.2_rc42/cvs/Linux i686)
Diffstat (limited to 'sys-power')
-rw-r--r--sys-power/cpufreqd/ChangeLog6
-rw-r--r--sys-power/cpufreqd/cpufreqd-2.1.1.ebuild4
-rw-r--r--sys-power/cpufreqd/files/cpufreqd-init.d7
3 files changed, 11 insertions, 6 deletions
diff --git a/sys-power/cpufreqd/ChangeLog b/sys-power/cpufreqd/ChangeLog
index ac2f45f00795..8533da10d6f5 100644
--- a/sys-power/cpufreqd/ChangeLog
+++ b/sys-power/cpufreqd/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for sys-power/cpufreqd
# Copyright 1999-2009 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-power/cpufreqd/ChangeLog,v 1.53 2009/10/16 13:22:12 bangert Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-power/cpufreqd/ChangeLog,v 1.54 2009/10/20 10:21:33 bangert Exp $
+
+ 20 Oct 2009; Thilo Bangert <bangert@gentoo.org> cpufreqd-2.1.1.ebuild,
+ files/cpufreqd-init.d:
+ be more descriptive as to what went wrong (bug #198113)
16 Oct 2009; Thilo Bangert <bangert@gentoo.org> cpufreqd-2.1.1.ebuild,
cpufreqd-2.2.0-r2.ebuild, cpufreqd-2.2.1.ebuild:
diff --git a/sys-power/cpufreqd/cpufreqd-2.1.1.ebuild b/sys-power/cpufreqd/cpufreqd-2.1.1.ebuild
index 1d3dfcb25d0d..b32f2e982dc0 100644
--- a/sys-power/cpufreqd/cpufreqd-2.1.1.ebuild
+++ b/sys-power/cpufreqd/cpufreqd-2.1.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-power/cpufreqd/cpufreqd-2.1.1.ebuild,v 1.7 2009/10/16 13:22:12 bangert Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-power/cpufreqd/cpufreqd-2.1.1.ebuild,v 1.8 2009/10/20 10:21:33 bangert Exp $
inherit eutils
@@ -63,5 +63,5 @@ src_install() {
dodoc AUTHORS ChangeLog NEWS README TODO
- newinitd "${FILESDIR}"/${P}-init.d ${PN}
+ newinitd "${FILESDIR}"/${PN}-init.d ${PN}
}
diff --git a/sys-power/cpufreqd/files/cpufreqd-init.d b/sys-power/cpufreqd/files/cpufreqd-init.d
index 5917e5128d75..f60f27da42a7 100644
--- a/sys-power/cpufreqd/files/cpufreqd-init.d
+++ b/sys-power/cpufreqd/files/cpufreqd-init.d
@@ -1,7 +1,7 @@
#!/sbin/runscript
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-power/cpufreqd/files/cpufreqd-init.d,v 1.1 2007/05/17 08:51:45 phreak Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-power/cpufreqd/files/cpufreqd-init.d,v 1.2 2009/10/20 10:21:34 bangert Exp $
CONFIGFILE=/etc/cpufreqd.conf
@@ -22,7 +22,8 @@ checkconfig() {
[[ -e ${cpu}/cpufreq ]] && return 0
done
eerror "cpufreqd requires the kernel to be configured with CONFIG_CPU_FREQ"
- eerror "Make sure that the appropiate drivers for your CPU are available."
+ eerror "Make sure that the appropiate kernel drivers for your CPU are"
+ eerror "built-in or loaded."
return 1
fi
}