summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSven Wegener <swegener@gentoo.org>2005-07-09 17:14:00 +0000
committerSven Wegener <swegener@gentoo.org>2005-07-09 17:14:00 +0000
commitb95d96bc16d277c53410b110013534d1bd848b3e (patch)
tree4d654bee4cd886bba4fadeae34663b7492d0f75a /www-servers
parentFixed bug #98450, stablized on x86 and sparc and added ~amd64 keyword. (diff)
downloadgentoo-2-b95d96bc16d277c53410b110013534d1bd848b3e.tar.gz
gentoo-2-b95d96bc16d277c53410b110013534d1bd848b3e.tar.bz2
gentoo-2-b95d96bc16d277c53410b110013534d1bd848b3e.zip
QA: Cleaner einfo, ewarn, eerror and echo usage
(Portage version: 2.0.51.22-r1)
Diffstat (limited to 'www-servers')
-rw-r--r--www-servers/tomcat/tomcat-5.0.27-r6.ebuild24
-rw-r--r--www-servers/tomcat/tomcat-5.0.28-r4.ebuild28
2 files changed, 26 insertions, 26 deletions
diff --git a/www-servers/tomcat/tomcat-5.0.27-r6.ebuild b/www-servers/tomcat/tomcat-5.0.27-r6.ebuild
index 4edb346d5061..5e5b2371f6fc 100644
--- a/www-servers/tomcat/tomcat-5.0.27-r6.ebuild
+++ b/www-servers/tomcat/tomcat-5.0.27-r6.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/www-servers/tomcat/tomcat-5.0.27-r6.ebuild,v 1.1 2005/05/15 15:36:37 luckyduck Exp $
+# $Header: /var/cvsroot/gentoo-x86/www-servers/tomcat/tomcat-5.0.27-r6.ebuild,v 1.2 2005/07/09 17:14:00 swegener Exp $
inherit eutils
@@ -91,7 +91,7 @@ pkg_postinst() {
chmod 750 /etc/${TOMCAT_NAME}
- einfo " "
+ einfo
einfo " NOTICE!"
einfo " FILE LOCATIONS:"
einfo " 1. Tomcat home directory: ${TOMCAT_HOME}"
@@ -100,30 +100,30 @@ pkg_postinst() {
einfo " Contains CLASSPATH and JAVA_HOME settings."
einfo " 3. Configuration: /etc/${TOMCAT_NAME}"
einfo " 4. Logs: /var/log/${TOMCAT_NAME}/"
- einfo " "
- einfo " "
+ einfo
+ einfo
einfo " STARTING AND STOPPING TOMCAT:"
einfo " /etc/init.d/${TOMCAT_NAME} start"
einfo " /etc/init.d/${TOMCAT_NAME} stop"
einfo " /etc/init.d/${TOMCAT_NAME} restart"
- einfo " "
- einfo " "
+ einfo
+ einfo
ewarn " If you are upgrading from older ebuild do NOT use"
ewarn " /etc/init.d/tomcat and /etc/conf.d/tomcat you probably"
- ewarn " want to remove these. "
+ ewarn " want to remove these."
ewarn " A version number has been appended so that tomcat 3, 4 and 5"
ewarn " can be installed side by side"
- einfo " "
+ einfo
einfo " NETWORK CONFIGURATION:"
einfo " By default, Tomcat runs on port 8080. You can change this"
einfo " value by editing /etc/${TOMCAT_NAME}/server.xml."
- einfo " "
+ einfo
einfo " To test Tomcat while it's running, point your web browser to:"
einfo " http://localhost:8080/"
- einfo " "
- einfo " "
+ einfo
+ einfo
einfo " BUGS:"
einfo " Please file any bugs at http://bugs.gentoo.org/ or else it"
einfo " may not get seen. Thank you."
- einfo " "
+ einfo
}
diff --git a/www-servers/tomcat/tomcat-5.0.28-r4.ebuild b/www-servers/tomcat/tomcat-5.0.28-r4.ebuild
index cb4fdabfaae0..626606018ee5 100644
--- a/www-servers/tomcat/tomcat-5.0.28-r4.ebuild
+++ b/www-servers/tomcat/tomcat-5.0.28-r4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/www-servers/tomcat/tomcat-5.0.28-r4.ebuild,v 1.4 2005/05/25 15:26:37 luckyduck Exp $
+# $Header: /var/cvsroot/gentoo-x86/www-servers/tomcat/tomcat-5.0.28-r4.ebuild,v 1.5 2005/07/09 17:14:00 swegener Exp $
inherit eutils java-pkg
@@ -226,7 +226,7 @@ pkg_postinst() {
chmod -R 750 /etc/${TOMCAT_NAME}
- einfo " "
+ einfo
einfo " NOTICE!"
einfo " FILE LOCATIONS:"
einfo " 1. Tomcat home directory: ${TOMCAT_HOME}"
@@ -235,36 +235,36 @@ pkg_postinst() {
einfo " Contains CLASSPATH and JAVA_HOME settings."
einfo " 3. Configuration: /etc/${TOMCAT_NAME}/default"
einfo " 4. Logs: /var/log/${TOMCAT_NAME}/default"
- einfo " "
- einfo " "
+ einfo
+ einfo
einfo " STARTING AND STOPPING TOMCAT:"
einfo " /etc/init.d/${TOMCAT_NAME} start"
einfo " /etc/init.d/${TOMCAT_NAME} stop"
einfo " /etc/init.d/${TOMCAT_NAME} restart"
- einfo " "
- einfo " "
+ einfo
+ einfo
ewarn " If you are upgrading from older ebuild do NOT use"
ewarn " /etc/init.d/tomcat and /etc/conf.d/tomcat you probably"
- ewarn " want to remove these. "
- einfo " "
+ ewarn " want to remove these."
+ einfo
ewarn " This ebuild implements a new filesystem layout for tomcat"
ewarn " please read http://gentoo-wiki.com/Tomcat_Gentoo_ebuild for"
ewarn " more information!."
- einfo " "
+ einfo
einfo " NETWORK CONFIGURATION:"
einfo " By default, Tomcat runs on port 8080. You can change this"
einfo " value by editing /etc/${TOMCAT_NAME}/default/server.xml."
- einfo " "
+ einfo
einfo " To test Tomcat while it's running, point your web browser to:"
einfo " http://localhost:8080/"
if ! use examples; then
- ewarn ""
+ ewarn
ewarn "You do not have the examples USE flag set, examples have NOT been installed."
- ewarn " "
+ ewarn
fi
- einfo " "
+ einfo
einfo " BUGS:"
einfo " Please file any bugs at http://bugs.gentoo.org/ or else it"
einfo " may not get seen. Thank you."
- einfo " "
+ einfo
}