summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDonnie Berkholz <dberkholz@gentoo.org>2008-05-09 07:33:02 +0000
committerDonnie Berkholz <dberkholz@gentoo.org>2008-05-09 07:33:02 +0000
commitd3968379ff3f3a7f0a1b73bf46c493a8f44483a0 (patch)
tree1dddade09e997eacacc57dc636c79cf32e1c2702 /x11-apps/ttmkfdir/ttmkfdir-3.0.9-r3.ebuild
parent(#204660) Fix build by passing in --with-render. (diff)
downloadgentoo-2-d3968379ff3f3a7f0a1b73bf46c493a8f44483a0.tar.gz
gentoo-2-d3968379ff3f3a7f0a1b73bf46c493a8f44483a0.tar.bz2
gentoo-2-d3968379ff3f3a7f0a1b73bf46c493a8f44483a0.zip
(#213773) Use CXXFLAGS, not CFLAGS -- this is C++.
(Portage version: 2.1.5_rc7)
Diffstat (limited to 'x11-apps/ttmkfdir/ttmkfdir-3.0.9-r3.ebuild')
-rw-r--r--x11-apps/ttmkfdir/ttmkfdir-3.0.9-r3.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/x11-apps/ttmkfdir/ttmkfdir-3.0.9-r3.ebuild b/x11-apps/ttmkfdir/ttmkfdir-3.0.9-r3.ebuild
index 4b1f99da78e9..287d786ed354 100644
--- a/x11-apps/ttmkfdir/ttmkfdir-3.0.9-r3.ebuild
+++ b/x11-apps/ttmkfdir/ttmkfdir-3.0.9-r3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-apps/ttmkfdir/ttmkfdir-3.0.9-r3.ebuild,v 1.7 2008/04/21 01:59:35 dirtyepic Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-apps/ttmkfdir/ttmkfdir-3.0.9-r3.ebuild,v 1.8 2008/05/09 07:33:02 dberkholz Exp $
inherit eutils flag-o-matic toolchain-funcs
@@ -38,7 +38,7 @@ src_compile() {
filter-flags -O -O? -foptimize-sibling-calls -fstack-protector
emake \
CXX="$(tc-getCXX)" \
- OPTFLAGS="${CFLAGS}" \
+ OPTFLAGS="${CXXFLAGS}" \
DEBUG="" \
|| die "emake failed"
}