summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorHeinrich Wendel <lanius@gentoo.org>2005-02-21 18:35:28 +0000
committerHeinrich Wendel <lanius@gentoo.org>2005-02-21 18:35:28 +0000
commit3e375913faf3c681f267c4f652ff62a99767e26c (patch)
tree342d5448f0bd548bada3dce21a79b849788d0217 /x11-libs/openmotif
parentadd ~ia64 (diff)
downloadgentoo-2-3e375913faf3c681f267c4f652ff62a99767e26c.tar.gz
gentoo-2-3e375913faf3c681f267c4f652ff62a99767e26c.tar.bz2
gentoo-2-3e375913faf3c681f267c4f652ff62a99767e26c.zip
fix makeopts=-j1
(Portage version: 2.0.51-r15)
Diffstat (limited to 'x11-libs/openmotif')
-rw-r--r--x11-libs/openmotif/openmotif-2.2.3-r1.ebuild7
-rw-r--r--x11-libs/openmotif/openmotif-2.2.3-r2.ebuild7
-rw-r--r--x11-libs/openmotif/openmotif-2.2.3.ebuild7
3 files changed, 6 insertions, 15 deletions
diff --git a/x11-libs/openmotif/openmotif-2.2.3-r1.ebuild b/x11-libs/openmotif/openmotif-2.2.3-r1.ebuild
index 55216f1edd47..a81e2ed55f06 100644
--- a/x11-libs/openmotif/openmotif-2.2.3-r1.ebuild
+++ b/x11-libs/openmotif/openmotif-2.2.3-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-libs/openmotif/openmotif-2.2.3-r1.ebuild,v 1.12 2005/02/21 16:38:17 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-libs/openmotif/openmotif-2.2.3-r1.ebuild,v 1.13 2005/02/21 18:35:28 lanius Exp $
inherit eutils libtool flag-o-matic multilib
@@ -70,15 +70,12 @@ src_compile() {
# get around some LANG problems in make (#15119)
unset LANG
- # fails to copmile with -jx
- export MAKEOPTS="${MAKEOPTS} -j1"
-
# bug #80421
filter-flags -ftracer
econf --with-x || die "configuration failed"
- emake || die "make failed, if you have lesstif installed removed it, compile openmotif and recompile lesstif"
+ emake -j1 || die "make failed, if you have lesstif installed removed it, compile openmotif and recompile lesstif"
}
diff --git a/x11-libs/openmotif/openmotif-2.2.3-r2.ebuild b/x11-libs/openmotif/openmotif-2.2.3-r2.ebuild
index 6f997b0b3afd..34dab27ee2c4 100644
--- a/x11-libs/openmotif/openmotif-2.2.3-r2.ebuild
+++ b/x11-libs/openmotif/openmotif-2.2.3-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-libs/openmotif/openmotif-2.2.3-r2.ebuild,v 1.2 2005/02/16 14:08:49 lanius Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-libs/openmotif/openmotif-2.2.3-r2.ebuild,v 1.3 2005/02/21 18:35:28 lanius Exp $
inherit eutils libtool flag-o-matic multilib
@@ -72,15 +72,12 @@ src_compile() {
# get around some LANG problems in make (#15119)
unset LANG
- # fails to copmile with -jx
- export MAKEOPTS="${MAKEOPTS} -j1"
-
# bug #80421
filter-flags -ftracer
econf --with-x || die "configuration failed"
- emake || die "make failed, if you have lesstif installed removed it, compile openmotif and recompile lesstif"
+ emake -j1 || die "make failed, if you have lesstif installed removed it, compile openmotif and recompile lesstif"
}
diff --git a/x11-libs/openmotif/openmotif-2.2.3.ebuild b/x11-libs/openmotif/openmotif-2.2.3.ebuild
index 45bc6e1d107a..dcffe4955edc 100644
--- a/x11-libs/openmotif/openmotif-2.2.3.ebuild
+++ b/x11-libs/openmotif/openmotif-2.2.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-libs/openmotif/openmotif-2.2.3.ebuild,v 1.12 2005/02/14 14:52:23 lanius Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-libs/openmotif/openmotif-2.2.3.ebuild,v 1.13 2005/02/21 18:35:28 lanius Exp $
inherit eutils libtool flag-o-matic multilib
@@ -70,15 +70,12 @@ src_compile() {
# get around some LANG problems in make (#15119)
unset LANG
- # fails to copmile with -jx
- export MAKEOPTS="${MAKEOPTS} -j1"
-
# bug #80421
filter-flags -ftracer
econf --with-x || die "configuration failed"
- emake || die "make failed, if you have lesstif installed removed it, compile openmotif and recompile lesstif"
+ emake -j1 || die "make failed, if you have lesstif installed removed it, compile openmotif and recompile lesstif"
}