summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorCaleb Tennis <caleb@gentoo.org>2006-11-07 20:08:37 +0000
committerCaleb Tennis <caleb@gentoo.org>2006-11-07 20:08:37 +0000
commit48d86a4a76b0dcc3f5cef751370b623b50836bed (patch)
treefeaecebccab374af339f29fb8a2b3d8121717903 /x11-libs
parentfix missing quote (diff)
downloadgentoo-2-48d86a4a76b0dcc3f5cef751370b623b50836bed.tar.gz
gentoo-2-48d86a4a76b0dcc3f5cef751370b623b50836bed.tar.bz2
gentoo-2-48d86a4a76b0dcc3f5cef751370b623b50836bed.zip
fix pkgconfig fix
(Portage version: 2.1.2_rc1-r1)
Diffstat (limited to 'x11-libs')
-rw-r--r--x11-libs/qt/qt-4.2.1.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/x11-libs/qt/qt-4.2.1.ebuild b/x11-libs/qt/qt-4.2.1.ebuild
index 4ba6a85b3a6f..c357fbf34958 100644
--- a/x11-libs/qt/qt-4.2.1.ebuild
+++ b/x11-libs/qt/qt-4.2.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-libs/qt/qt-4.2.1.ebuild,v 1.12 2006/11/07 20:06:06 caleb Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-libs/qt/qt-4.2.1.ebuild,v 1.13 2006/11/07 20:08:37 caleb Exp $
inherit eutils flag-o-matic toolchain-funcs multilib
@@ -66,7 +66,7 @@ pkg_setup() {
# yet supported for Qt4.2
if [ ! -z $(best_version =sys-apps/dbus-0.62*) ]; then
if built_with_use =sys-apps/dbus-0.62* qt4; then
- eerror "You currently have dbus-0.62 installed with Qt4 bindings support."
+ eerror "You currently have dbus-0.62 installed with Qt4 bindings support."
eerror
eerror "Unfortunately, Qt-4.2 is not supported for these bindings. For now,"
eerror "if you want to continue using these bindings, you will need to "
@@ -230,7 +230,7 @@ src_install() {
sed -i -e "s:${S}/lib:${QTLIBDIR}:g" ${D}/${QTLIBDIR}/*.pc
# pkgconfig files refer to WORKDIR/bin as the moc and uic locations. Fix:
- sed -i -e "s:${S}/bin:${QTBINDIR}:g" ${D}/${QTBINDIR}/*.pc
+ sed -i -e "s:${S}/bin:${QTBINDIR}:g" ${D}/${QTLIBDIR}/*.pc
# Move .pc files into the pkgconfig directory
dodir ${QTPCDIR}