summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDiego Elio Pettenò <flameeyes@gentoo.org>2005-05-29 10:48:26 +0000
committerDiego Elio Pettenò <flameeyes@gentoo.org>2005-05-29 10:48:26 +0000
commit89c77f0a3986451eaf9b0afab9d212951b659e99 (patch)
tree25904f7f36951d38a776bb9b2fd4d323cc2b56c4 /x11-libs
parentVersion bump #94261 by Tobias Sager. (diff)
downloadgentoo-2-89c77f0a3986451eaf9b0afab9d212951b659e99.tar.gz
gentoo-2-89c77f0a3986451eaf9b0afab9d212951b659e99.tar.bz2
gentoo-2-89c77f0a3986451eaf9b0afab9d212951b659e99.zip
Fixed typo on die, make aware of which compiler fails to being identified.
(Portage version: 2.0.51.22-r1)
Diffstat (limited to 'x11-libs')
-rw-r--r--x11-libs/qt/qt-3.3.4-r4.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/x11-libs/qt/qt-3.3.4-r4.ebuild b/x11-libs/qt/qt-3.3.4-r4.ebuild
index eab9a0a48a89..6b417a5ff37d 100644
--- a/x11-libs/qt/qt-3.3.4-r4.ebuild
+++ b/x11-libs/qt/qt-3.3.4-r4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-libs/qt/qt-3.3.4-r4.ebuild,v 1.6 2005/05/29 01:36:29 usata Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-libs/qt/qt-3.3.4-r4.ebuild,v 1.7 2005/05/29 10:48:26 flameeyes Exp $
inherit eutils flag-o-matic toolchain-funcs
@@ -61,7 +61,7 @@ pkg_setup() {
elif [[ ${CXX/icc/} != ${CXX} ]]; then
PLATCXX="icc"
else
- die || "Unknown platform."
+ die "Unknown compiler ${CXX}."
fi
if use kernel_linux; then