summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBen de Groot <yngwin@gentoo.org>2012-04-29 08:57:23 +0000
committerBen de Groot <yngwin@gentoo.org>2012-04-29 08:57:23 +0000
commit153503f16d7f58d9af33ca6d406f741b56ef0695 (patch)
tree8d0e943b4b7471b0e23e2ab9222a329a3e242984 /x11-misc/andromeda/andromeda-0.2.1.ebuild
parentppc stable wrt bug#411449. I forgot to commit the keyword previously :) (diff)
downloadgentoo-2-153503f16d7f58d9af33ca6d406f741b56ef0695.tar.gz
gentoo-2-153503f16d7f58d9af33ca6d406f741b56ef0695.tar.bz2
gentoo-2-153503f16d7f58d9af33ca6d406f741b56ef0695.zip
Initial commit of x11-misc/andromeda Qt4 filemanager
(Portage version: 2.2.0_alpha101/cvs/Linux x86_64)
Diffstat (limited to 'x11-misc/andromeda/andromeda-0.2.1.ebuild')
-rw-r--r--x11-misc/andromeda/andromeda-0.2.1.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/x11-misc/andromeda/andromeda-0.2.1.ebuild b/x11-misc/andromeda/andromeda-0.2.1.ebuild
new file mode 100644
index 000000000000..4e03ea3b10ce
--- /dev/null
+++ b/x11-misc/andromeda/andromeda-0.2.1.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-misc/andromeda/andromeda-0.2.1.ebuild,v 1.1 2012/04/29 08:57:23 yngwin Exp $
+
+EAPI=4
+
+inherit cmake-utils
+
+DESCRIPTION="Qt4-based filemanager"
+HOMEPAGE="https://gitorious.org/andromeda/pages/Home"
+SRC_URI="https://gitorious.org/${PN}/${PN}/archive-tarball/v${PV} -> ${P}.tar.gz"
+
+LICENSE="LGPL-2.1"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE=""
+
+DEPEND=">=x11-libs/qt-core-4.7.0:4
+ >=x11-libs/qt-gui-4.7.0:4
+ >=x11-libs/qt-webkit-4.7.0:4"
+RDEPEND="${DEPEND}"
+DOCS="TODO.txt dist/changes-*"
+
+src_unpack() {
+ default
+ mv ${PN}-${PN} "${S}" || die
+}