summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJose Alberto Suarez Lopez <bass@gentoo.org>2002-05-28 13:24:09 +0000
committerJose Alberto Suarez Lopez <bass@gentoo.org>2002-05-28 13:24:09 +0000
commit612a822f08a31f92fff0f8d2636dbcfae4deead6 (patch)
tree655da8fe5da05b24ccb2acfb982e439fe367c1c5 /x11-misc/xrootconsole/xrootconsole-0.4.ebuild
parentsmall fixes (diff)
downloadgentoo-2-612a822f08a31f92fff0f8d2636dbcfae4deead6.tar.gz
gentoo-2-612a822f08a31f92fff0f8d2636dbcfae4deead6.tar.bz2
gentoo-2-612a822f08a31f92fff0f8d2636dbcfae4deead6.zip
first realse
Diffstat (limited to 'x11-misc/xrootconsole/xrootconsole-0.4.ebuild')
-rw-r--r--x11-misc/xrootconsole/xrootconsole-0.4.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/x11-misc/xrootconsole/xrootconsole-0.4.ebuild b/x11-misc/xrootconsole/xrootconsole-0.4.ebuild
new file mode 100644
index 000000000000..cfcaa41c36cf
--- /dev/null
+++ b/x11-misc/xrootconsole/xrootconsole-0.4.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-misc/xrootconsole/xrootconsole-0.4.ebuild,v 1.1 2002/05/28 13:24:09 bass Exp $
+
+S=${WORKDIR}/${P}
+
+DESCRIPTION="An utillity that displays its input in a text box on your root window"
+SRC_URI="http://de-fac.to/bob/xrootconsole/${P}.tar.gz"
+
+HOMEPAGE="http://de-fac.to/bob/xrootconsole/"
+
+LICENSE="GPL"
+
+DEPEND="x11-base/xfree"
+RDEPEMD="${DEPEND}"
+SLOT="0"
+
+src_compile() {
+ emake || die "emake failed"
+}
+src_install () {
+
+ dodir /usr
+ dodir /usr/bin
+ make BINDIR=${D}usr/bin/ install || die "install failed"
+}