summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSeemant Kulleen <seemant@gentoo.org>2002-12-14 22:21:33 +0000
committerSeemant Kulleen <seemant@gentoo.org>2002-12-14 22:21:33 +0000
commit55cad5cef119cc28c26d270dcf3ff3714e6ba391 (patch)
treeef3f389a3c02b77ffa1a526ccce6e5a90a51dd99 /x11-plugins/gkrellm-leds/gkrellm-leds-0.8.0.ebuild
parentgkrellm2 version (diff)
downloadgentoo-2-55cad5cef119cc28c26d270dcf3ff3714e6ba391.tar.gz
gentoo-2-55cad5cef119cc28c26d270dcf3ff3714e6ba391.tar.bz2
gentoo-2-55cad5cef119cc28c26d270dcf3ff3714e6ba391.zip
version for gkrellm2
Diffstat (limited to 'x11-plugins/gkrellm-leds/gkrellm-leds-0.8.0.ebuild')
-rw-r--r--x11-plugins/gkrellm-leds/gkrellm-leds-0.8.0.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/x11-plugins/gkrellm-leds/gkrellm-leds-0.8.0.ebuild b/x11-plugins/gkrellm-leds/gkrellm-leds-0.8.0.ebuild
new file mode 100644
index 000000000000..cc435a4e351d
--- /dev/null
+++ b/x11-plugins/gkrellm-leds/gkrellm-leds-0.8.0.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-plugins/gkrellm-leds/gkrellm-leds-0.8.0.ebuild,v 1.1 2002/12/14 22:21:33 seemant Exp $
+
+MY_P=${P/rellm-/}
+S=${WORKDIR}/${MY_P}
+DESCRIPTION="GKrellM2 plugin for monitoring keyboard LEDs"
+SRC_URI="http://www.stud.ifi.uio.no/~oyvinha/gkleds/${MY_P}.tar.gz"
+HOMEPAGE="http://www.stud.ifi.uio.no/~oyvinha/gkleds/"
+
+DEPEND="=app-admin/gkrellm-2*"
+
+SLOT="2"
+LICENSE="GPL-2"
+KEYWORDS="~x86 ~ppc ~sparc"
+
+src_compile() {
+ make || die
+}
+
+src_install() {
+ insinto /usr/lib/gkrellm2/plugins
+ doins gkleds.so
+
+ dodoc COPYING Changelog License TODO INSTALL README
+}