summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatthew Turk <satai@gentoo.org>2002-11-20 04:40:40 +0000
committerMatthew Turk <satai@gentoo.org>2002-11-20 04:40:40 +0000
commitcc238073e678ff4c669d244a67778c106ebe4f0f (patch)
tree1db57ec634635f3668e3d9b3b093c5c673f82a86 /x11-themes/noia
parentresolves bug #10977 (diff)
downloadgentoo-2-cc238073e678ff4c669d244a67778c106ebe4f0f.tar.gz
gentoo-2-cc238073e678ff4c669d244a67778c106ebe4f0f.tar.bz2
gentoo-2-cc238073e678ff4c669d244a67778c106ebe4f0f.zip
New ebuild for Noia icons.
Diffstat (limited to 'x11-themes/noia')
-rw-r--r--x11-themes/noia/ChangeLog9
-rw-r--r--x11-themes/noia/files/digest-noia-1119021
-rw-r--r--x11-themes/noia/noia-111902.ebuild32
3 files changed, 42 insertions, 0 deletions
diff --git a/x11-themes/noia/ChangeLog b/x11-themes/noia/ChangeLog
new file mode 100644
index 000000000000..3c01ea734704
--- /dev/null
+++ b/x11-themes/noia/ChangeLog
@@ -0,0 +1,9 @@
+# ChangeLog for <CATEGORY>/<PACKAGE_NAME>
+# Copyright 2002 Gentoo Technologies, Inc.; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/x11-themes/noia/ChangeLog,v 1.1 2002/11/20 04:40:40 satai Exp $
+
+*noia-111902 (19 Nov 02)
+
+ 19 Nov 2002; Matthew Turk <satai@gentoo.org> :
+ Noia Icon package. Iconset for KDE with higher contrast than crystal. Very
+ bubbly.
diff --git a/x11-themes/noia/files/digest-noia-111902 b/x11-themes/noia/files/digest-noia-111902
new file mode 100644
index 000000000000..5d994b68ea84
--- /dev/null
+++ b/x11-themes/noia/files/digest-noia-111902
@@ -0,0 +1 @@
+MD5 05b479fdb293437ff441aaa3e29ccd90 noia-111902.tar.gz 5451505
diff --git a/x11-themes/noia/noia-111902.ebuild b/x11-themes/noia/noia-111902.ebuild
new file mode 100644
index 000000000000..7eb88b549d25
--- /dev/null
+++ b/x11-themes/noia/noia-111902.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-themes/noia/noia-111902.ebuild,v 1.1 2002/11/20 04:40:40 satai Exp $
+inherit kde # not kde-base since we don't need c++ deps
+
+need-kde 3
+
+S="${WORKDIR}/noia"
+DESCRIPTION="Noia Icon Set for KDE"
+SRC_URI="http://www.ibiblio.org/gentoo/distfiles/${P}.tar.gz"
+HOMEPAGE="http://www.carlitus.net"
+KEYWORDS="~x86"
+SLOT="0"
+LICENSE="as-is"
+
+# stripping hangs and we've no binaries
+RESTRICT="$RESTRICT nostrip"
+
+src_compile() {
+ cd ${S}
+ sed "s/Name=Noia KDE.*/Name=Noia Icon Snapshot ${PV}/" index.desktop > index.temp
+ mv index.temp index.desktop
+ return 1
+}
+
+src_install(){
+
+ cd ${S}
+ dodir $PREFIX/share/icons/
+ cp -rf ${S} ${D}/${PREFIX}/share/icons/Noia-${PV}
+
+}