summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatt Keadle <mkeadle@gentoo.org>2002-09-25 22:44:33 +0000
committerMatt Keadle <mkeadle@gentoo.org>2002-09-25 22:44:33 +0000
commitc81369043de8b012093d91a237442d6cea232f93 (patch)
tree1fe6b7bf310185c21ec92f0e58ea5ca2af2e8d3a /x11-wm/openbox/openbox-2.1.1.ebuild
parentsmall fix (diff)
downloadgentoo-2-c81369043de8b012093d91a237442d6cea232f93.tar.gz
gentoo-2-c81369043de8b012093d91a237442d6cea232f93.tar.bz2
gentoo-2-c81369043de8b012093d91a237442d6cea232f93.zip
*** empty log message ***
Diffstat (limited to 'x11-wm/openbox/openbox-2.1.1.ebuild')
-rw-r--r--x11-wm/openbox/openbox-2.1.1.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/x11-wm/openbox/openbox-2.1.1.ebuild b/x11-wm/openbox/openbox-2.1.1.ebuild
new file mode 100644
index 000000000000..4bf2cd1bf2c3
--- /dev/null
+++ b/x11-wm/openbox/openbox-2.1.1.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# $Header
+
+inherit commonbox
+
+S=${WORKDIR}/${P}
+DESCRIPTION="Window manager based on BlackBox"
+SRC_URI="http://icculus.org/${PN}/releases/${P}.tar.gz"
+HOMEPAGE="http://icculus.org/${PN}"
+
+SLOT="1"
+LICENSE="BSD"
+KEYWORDS="x86 sparc sparc64"
+
+MYBIN="${PN}"
+mydoc="CHANGE* TODO LICENSE data/README*"
+myconf="--enable-xinerama"
+BOOTSTRAP="1"
+
+src_install() {
+
+ commonbox_src_install
+}