summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChristoph Mende <angelos@gentoo.org>2009-11-15 22:16:55 +0000
committerChristoph Mende <angelos@gentoo.org>2009-11-15 22:16:55 +0000
commit6de5f44144e47b42703829f235e2048dd3180626 (patch)
tree2e866eb4e2b98fb714746f0c0bbf4305412ba244 /xfce-extra/thunar-vcs-plugin
parentx11-base/xorg-drivers: sync with overlay, imstt and vermilon are blocked, dro... (diff)
downloadgentoo-2-6de5f44144e47b42703829f235e2048dd3180626.tar.gz
gentoo-2-6de5f44144e47b42703829f235e2048dd3180626.tar.bz2
gentoo-2-6de5f44144e47b42703829f235e2048dd3180626.zip
Version bump
(Portage version: 2.2_rc49/cvs/Linux x86_64)
Diffstat (limited to 'xfce-extra/thunar-vcs-plugin')
-rw-r--r--xfce-extra/thunar-vcs-plugin/ChangeLog8
-rw-r--r--xfce-extra/thunar-vcs-plugin/thunar-vcs-plugin-0.1.2.ebuild32
2 files changed, 39 insertions, 1 deletions
diff --git a/xfce-extra/thunar-vcs-plugin/ChangeLog b/xfce-extra/thunar-vcs-plugin/ChangeLog
index 672c3338b631..f956f3b2f1fb 100644
--- a/xfce-extra/thunar-vcs-plugin/ChangeLog
+++ b/xfce-extra/thunar-vcs-plugin/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for xfce-extra/thunar-vcs-plugin
# Copyright 1999-2009 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/xfce-extra/thunar-vcs-plugin/ChangeLog,v 1.4 2009/10/20 23:21:26 fauli Exp $
+# $Header: /var/cvsroot/gentoo-x86/xfce-extra/thunar-vcs-plugin/ChangeLog,v 1.5 2009/11/15 22:16:55 angelos Exp $
+
+*thunar-vcs-plugin-0.1.2 (15 Nov 2009)
+
+ 15 Nov 2009; Christoph Mende <angelos@gentoo.org>
+ +thunar-vcs-plugin-0.1.2.ebuild:
+ Version bump
20 Oct 2009; Christian Faulhammer <fauli@gentoo.org>
thunar-vcs-plugin-0.1.0.ebuild:
diff --git a/xfce-extra/thunar-vcs-plugin/thunar-vcs-plugin-0.1.2.ebuild b/xfce-extra/thunar-vcs-plugin/thunar-vcs-plugin-0.1.2.ebuild
new file mode 100644
index 000000000000..82795ae54444
--- /dev/null
+++ b/xfce-extra/thunar-vcs-plugin/thunar-vcs-plugin-0.1.2.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/xfce-extra/thunar-vcs-plugin/thunar-vcs-plugin-0.1.2.ebuild,v 1.1 2009/11/15 22:16:55 angelos Exp $
+
+EAPI=2
+inherit xfconf
+
+DESCRIPTION="adds Subversion actions to the context menu of thunar"
+HOMEPAGE="http://goodies.xfce.org/projects/thunar-plugins/thunar-vcs-plugin"
+SRC_URI="mirror://xfce/src/thunar-plugins/${PN}/0.1/${P}.tar.bz2"
+
+LICENSE="LGPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="debug git subversion"
+
+RDEPEND=">=xfce-base/thunar-0.4
+ >=x11-libs/gtk+-2.6:2
+ >=dev-libs/glib-2.6:2
+ git? ( dev-util/git )
+ subversion? ( >=dev-libs/apr-0.9.7
+ >=dev-util/subversion-1.5 )"
+DEPEND="${RDEPEND}
+ dev-util/pkgconfig"
+
+pkg_setup() {
+ DOCS="AUTHORS ChangeLog NEWS README"
+ XFCONF="--disable-dependency-tracking
+ $(use_enable subversion)
+ $(use_enable git)
+ $(use_enable debug)"
+}