summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSamuli Suominen <ssuominen@gentoo.org>2011-01-09 11:36:03 +0000
committerSamuli Suominen <ssuominen@gentoo.org>2011-01-09 11:36:03 +0000
commit40d7f4989abdb7d6fed7df4f19031186fc257b10 (patch)
tree8c7de378a1a8d4c56112764f11ea786c62c6eb11 /xfce-extra/xfce4-mpc-plugin
parentamd64 stable, bug #348277 (doesn't really need to wait a full month since it ... (diff)
downloadgentoo-2-40d7f4989abdb7d6fed7df4f19031186fc257b10.tar.gz
gentoo-2-40d7f4989abdb7d6fed7df4f19031186fc257b10.tar.bz2
gentoo-2-40d7f4989abdb7d6fed7df4f19031186fc257b10.zip
Version bump.
(Portage version: 2.2.0_alpha13/cvs/Linux x86_64)
Diffstat (limited to 'xfce-extra/xfce4-mpc-plugin')
-rw-r--r--xfce-extra/xfce4-mpc-plugin/ChangeLog10
-rw-r--r--xfce-extra/xfce4-mpc-plugin/xfce4-mpc-plugin-0.3.6.ebuild33
2 files changed, 41 insertions, 2 deletions
diff --git a/xfce-extra/xfce4-mpc-plugin/ChangeLog b/xfce-extra/xfce4-mpc-plugin/ChangeLog
index 3426e279b5b4..adc41ff1a521 100644
--- a/xfce-extra/xfce4-mpc-plugin/ChangeLog
+++ b/xfce-extra/xfce4-mpc-plugin/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for xfce-extra/xfce4-mpc-plugin
-# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/xfce-extra/xfce4-mpc-plugin/ChangeLog,v 1.9 2010/08/11 20:55:38 josejx Exp $
+# Copyright 1999-2011 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/xfce-extra/xfce4-mpc-plugin/ChangeLog,v 1.10 2011/01/09 11:36:03 ssuominen Exp $
+
+*xfce4-mpc-plugin-0.3.6 (09 Jan 2011)
+
+ 09 Jan 2011; Samuli Suominen <ssuominen@gentoo.org>
+ +xfce4-mpc-plugin-0.3.6.ebuild:
+ Version bump.
11 Aug 2010; Joseph Jezak <josejx@gentoo.org>
xfce4-mpc-plugin-0.3.5.ebuild:
diff --git a/xfce-extra/xfce4-mpc-plugin/xfce4-mpc-plugin-0.3.6.ebuild b/xfce-extra/xfce4-mpc-plugin/xfce4-mpc-plugin-0.3.6.ebuild
new file mode 100644
index 000000000000..d68fff47b763
--- /dev/null
+++ b/xfce-extra/xfce4-mpc-plugin/xfce4-mpc-plugin-0.3.6.ebuild
@@ -0,0 +1,33 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/xfce-extra/xfce4-mpc-plugin/xfce4-mpc-plugin-0.3.6.ebuild,v 1.1 2011/01/09 11:36:03 ssuominen Exp $
+
+EAPI=3
+inherit xfconf
+
+DESCRIPTION="Music Player Daemon (mpd) panel plugin"
+HOMEPAGE="http://goodies.xfce.org/projects/panel-plugins/xfce4-mpc-plugin"
+SRC_URI="mirror://xfce/src/panel-plugins/${PN}/0.3/${P}.tar.bz2"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~ppc64 ~x86"
+IUSE="debug libmpd"
+
+RDEPEND=">=xfce-base/exo-0.3.1.1
+ >=xfce-base/libxfcegui4-4.3.22
+ >=xfce-base/xfce4-panel-4.3.22
+ libmpd? ( media-libs/libmpd )"
+DEPEND="${RDEPEND}
+ dev-util/pkgconfig
+ dev-util/intltool"
+
+pkg_setup() {
+ XFCONF=(
+ --disable-dependency-tracking
+ $(use_enable libmpd)
+ $(xfconf_use_debug)
+ )
+
+ DOCS="AUTHORS ChangeLog README TODO"
+}