summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChristoph Mende <angelos@gentoo.org>2011-06-19 16:05:56 +0000
committerChristoph Mende <angelos@gentoo.org>2011-06-19 16:05:56 +0000
commit6e0013df02996b14f9abfdbef4debbc3f4935fef (patch)
treedecff28cc50db3aca9f2249a914f42e9bb9fb4b0 /xfce-extra
parentAdd systemd_newunit() to handle @-related renames gracefully. (diff)
downloadgentoo-2-6e0013df02996b14f9abfdbef4debbc3f4935fef.tar.gz
gentoo-2-6e0013df02996b14f9abfdbef4debbc3f4935fef.tar.bz2
gentoo-2-6e0013df02996b14f9abfdbef4debbc3f4935fef.zip
Version bump
(Portage version: 2.2.0_alpha41/cvs/Linux x86_64)
Diffstat (limited to 'xfce-extra')
-rw-r--r--xfce-extra/xfce4-radio-plugin/ChangeLog8
-rw-r--r--xfce-extra/xfce4-radio-plugin/xfce4-radio-plugin-0.5.1.ebuild26
2 files changed, 33 insertions, 1 deletions
diff --git a/xfce-extra/xfce4-radio-plugin/ChangeLog b/xfce-extra/xfce4-radio-plugin/ChangeLog
index f4e4bb8c7e2e..4d54f5764945 100644
--- a/xfce-extra/xfce4-radio-plugin/ChangeLog
+++ b/xfce-extra/xfce4-radio-plugin/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for xfce-extra/xfce4-radio-plugin
# Copyright 1999-2011 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/xfce-extra/xfce4-radio-plugin/ChangeLog,v 1.14 2011/05/19 06:20:14 angelos Exp $
+# $Header: /var/cvsroot/gentoo-x86/xfce-extra/xfce4-radio-plugin/ChangeLog,v 1.15 2011/06/19 16:05:56 angelos Exp $
+
+*xfce4-radio-plugin-0.5.1 (19 Jun 2011)
+
+ 19 Jun 2011; Christoph Mende <angelos@gentoo.org>
+ +xfce4-radio-plugin-0.5.1.ebuild:
+ Version bump
*xfce4-radio-plugin-0.5.0 (19 May 2011)
diff --git a/xfce-extra/xfce4-radio-plugin/xfce4-radio-plugin-0.5.1.ebuild b/xfce-extra/xfce4-radio-plugin/xfce4-radio-plugin-0.5.1.ebuild
new file mode 100644
index 000000000000..af5898edba4e
--- /dev/null
+++ b/xfce-extra/xfce4-radio-plugin/xfce4-radio-plugin-0.5.1.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/xfce-extra/xfce4-radio-plugin/xfce4-radio-plugin-0.5.1.ebuild,v 1.1 2011/06/19 16:05:56 angelos Exp $
+
+EAPI=4
+inherit xfconf
+
+DESCRIPTION="V4L radio device control plug-in for the Xfce desktop environment"
+HOMEPAGE="http://goodies.xfce.org/projects/panel-plugins/xfce4-radio-plugin"
+SRC_URI="mirror://xfce/src/panel-plugins/${PN}/0.5/${P}.tar.bz2"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="debug"
+
+RDEPEND=">=xfce-base/libxfcegui4-4.3.22
+ >=xfce-base/xfce4-panel-4.3.22"
+DEPEND="${RDEPEND}
+ dev-util/pkgconfig
+ >=dev-util/intltool-0.40"
+
+pkg_setup() {
+ XFCONF=( $(xfconf_use_debug) )
+ DOCS=( AUTHORS NEWS README )
+}