summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--net-libs/loudmouth/ChangeLog7
-rw-r--r--net-libs/loudmouth/files/digest-loudmouth-1.0.53
-rw-r--r--net-libs/loudmouth/loudmouth-1.0.5.ebuild31
3 files changed, 40 insertions, 1 deletions
diff --git a/net-libs/loudmouth/ChangeLog b/net-libs/loudmouth/ChangeLog
index 65827ec6a842..a8cb4e95f371 100644
--- a/net-libs/loudmouth/ChangeLog
+++ b/net-libs/loudmouth/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for net-libs/loudmouth
# Copyright 2000-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/net-libs/loudmouth/ChangeLog,v 1.39 2006/06/29 19:32:26 genstef Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-libs/loudmouth/ChangeLog,v 1.40 2006/09/17 14:50:45 foser Exp $
+
+*loudmouth-1.0.5 (17 Sep 2006)
+
+ 17 Sep 2006; Marinus Schraal <foser@gentoo.org> loudmouth-1.0.5.ebuild :
+ bugfix release
*loudmouth-1.1.2 (29 Jun 2006)
diff --git a/net-libs/loudmouth/files/digest-loudmouth-1.0.5 b/net-libs/loudmouth/files/digest-loudmouth-1.0.5
new file mode 100644
index 000000000000..2ef64393ff24
--- /dev/null
+++ b/net-libs/loudmouth/files/digest-loudmouth-1.0.5
@@ -0,0 +1,3 @@
+MD5 1e97102dd6d8a09d2edf33df14c9047e loudmouth-1.0.5.tar.bz2 272631
+RMD160 c45ae856e8a5137b4d63b279c92ee93ca9f426c3 loudmouth-1.0.5.tar.bz2 272631
+SHA256 f928232793407f0ca01264fb67e2f87127fa02315126571a1e99db1faa306656 loudmouth-1.0.5.tar.bz2 272631
diff --git a/net-libs/loudmouth/loudmouth-1.0.5.ebuild b/net-libs/loudmouth/loudmouth-1.0.5.ebuild
new file mode 100644
index 000000000000..b6e472819da0
--- /dev/null
+++ b/net-libs/loudmouth/loudmouth-1.0.5.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-libs/loudmouth/loudmouth-1.0.5.ebuild,v 1.1 2006/09/17 14:50:45 foser Exp $
+
+inherit gnome2 eutils
+
+DESCRIPTION="Lightweight C Jabber library"
+HOMEPAGE="http://loudmouth.imendio.org/"
+
+LICENSE="LGPL-2.1"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~ppc64 ~sparc ~x86"
+
+IUSE="doc ssl debug"
+
+RDEPEND=">=dev-libs/glib-2.4
+ ssl? ( >=net-libs/gnutls-1 )"
+
+DEPEND="${RDEPEND}
+ dev-util/pkgconfig
+ doc? ( >=dev-util/gtk-doc-1 )"
+
+DOCS="AUTHORS COPYING ChangeLog INSTALL NEWS README"
+
+pkg_setup() {
+
+ G2CONF="$(use_with ssl) \
+ $(use_enable debug)\
+ $(use_enable doc gtk-doc)"
+
+}