summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--app-vim/breakpts/breakpts-3.1.ebuild4
-rw-r--r--app-vim/curcmdmode/curcmdmode-1.0.ebuild4
-rw-r--r--app-vim/dbext/dbext-2.11.ebuild4
-rw-r--r--app-vim/genutils/genutils-1.17.ebuild4
-rw-r--r--app-vim/greputils/greputils-2.4.ebuild4
5 files changed, 10 insertions, 10 deletions
diff --git a/app-vim/breakpts/breakpts-3.1.ebuild b/app-vim/breakpts/breakpts-3.1.ebuild
index 637143cb7443..9d5d3626496d 100644
--- a/app-vim/breakpts/breakpts-3.1.ebuild
+++ b/app-vim/breakpts/breakpts-3.1.ebuild
@@ -1,13 +1,13 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-vim/breakpts/breakpts-3.1.ebuild,v 1.5 2005/01/01 16:46:18 eradicator Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-vim/breakpts/breakpts-3.1.ebuild,v 1.6 2005/02/22 23:21:30 agriffis Exp $
inherit vim-plugin
DESCRIPTION="vim plugin: sets vim breakpoints visually"
HOMEPAGE="http://www.vim.org/scripts/script.php?script_id=618"
LICENSE="GPL-2"
-KEYWORDS="x86 sparc mips ~ppc"
+KEYWORDS="x86 sparc mips ~ppc alpha ia64"
IUSE=""
RDEPEND="
diff --git a/app-vim/curcmdmode/curcmdmode-1.0.ebuild b/app-vim/curcmdmode/curcmdmode-1.0.ebuild
index fd34d1d1a128..856df790e60b 100644
--- a/app-vim/curcmdmode/curcmdmode-1.0.ebuild
+++ b/app-vim/curcmdmode/curcmdmode-1.0.ebuild
@@ -1,13 +1,13 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-vim/curcmdmode/curcmdmode-1.0.ebuild,v 1.6 2005/01/01 16:48:21 eradicator Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-vim/curcmdmode/curcmdmode-1.0.ebuild,v 1.7 2005/02/22 23:22:12 agriffis Exp $
inherit vim-plugin
DESCRIPTION="vim plugin: library for extending vim's mode() function"
HOMEPAGE="http://www.vim.org/scripts/script.php?script_id=745"
LICENSE="GPL-2"
-KEYWORDS="x86 sparc mips ~ppc"
+KEYWORDS="x86 sparc mips ~ppc alpha ia64"
IUSE=""
RDEPEND=">=app-vim/genutils-1.7"
diff --git a/app-vim/dbext/dbext-2.11.ebuild b/app-vim/dbext/dbext-2.11.ebuild
index 9b61cf9baf5b..ffc68d5ac456 100644
--- a/app-vim/dbext/dbext-2.11.ebuild
+++ b/app-vim/dbext/dbext-2.11.ebuild
@@ -1,13 +1,13 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-vim/dbext/dbext-2.11.ebuild,v 1.2 2005/02/18 18:51:49 ciaranm Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-vim/dbext/dbext-2.11.ebuild,v 1.3 2005/02/22 23:22:47 agriffis Exp $
inherit vim-plugin eutils
DESCRIPTION="vim plugin: easy access to databases"
HOMEPAGE="http://www.vim.org/scripts/script.php?script_id=356"
LICENSE="as-is"
-KEYWORDS="x86 sparc mips ~ppc"
+KEYWORDS="x86 sparc mips ~ppc alpha ia64"
IUSE=""
RDEPEND=">=app-vim/multvals-3.6.1
diff --git a/app-vim/genutils/genutils-1.17.ebuild b/app-vim/genutils/genutils-1.17.ebuild
index f213dd85a30a..cc8d3798eec1 100644
--- a/app-vim/genutils/genutils-1.17.ebuild
+++ b/app-vim/genutils/genutils-1.17.ebuild
@@ -1,13 +1,13 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-vim/genutils/genutils-1.17.ebuild,v 1.2 2005/02/18 18:56:49 ciaranm Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-vim/genutils/genutils-1.17.ebuild,v 1.3 2005/02/22 23:18:26 agriffis Exp $
inherit vim-plugin
DESCRIPTION="vim plugin: library with various useful functions"
HOMEPAGE="http://www.vim.org/scripts/script.php?script_id=197"
LICENSE="GPL-2"
-KEYWORDS="x86 sparc mips ~ppc"
+KEYWORDS="x86 sparc mips ~ppc alpha ia64"
IUSE=""
RDEPEND="|| ( >=app-editors/vim-6.3 >=app-editors/gvim-6.3 )
diff --git a/app-vim/greputils/greputils-2.4.ebuild b/app-vim/greputils/greputils-2.4.ebuild
index 22f4f4401b90..83fa592948d4 100644
--- a/app-vim/greputils/greputils-2.4.ebuild
+++ b/app-vim/greputils/greputils-2.4.ebuild
@@ -1,13 +1,13 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-vim/greputils/greputils-2.4.ebuild,v 1.2 2005/02/18 19:00:27 ciaranm Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-vim/greputils/greputils-2.4.ebuild,v 1.3 2005/02/22 23:19:10 agriffis Exp $
inherit vim-plugin
DESCRIPTION="vim plugin: interface with grep, find and id-utils"
HOMEPAGE="http://www.vim.org/scripts/script.php?script_id=1062"
LICENSE="GPL-2"
-KEYWORDS="x86 sparc mips ~ppc"
+KEYWORDS="x86 sparc mips ~ppc alpha ia64"
IUSE=""
VIM_PLUGIN_HELPURI="${HOMEPAGE}"