summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--app-misc/linux-logo/linux-logo-4.09.ebuild4
-rw-r--r--net-www/mozilla-firefox-bin/mozilla-firefox-bin-0.8.ebuild6
-rw-r--r--net-www/mozilla-firefox/mozilla-firefox-0.8-r3.ebuild4
-rw-r--r--net-www/mozilla/mozilla-1.7_rc1.ebuild4
-rw-r--r--sys-fs/xfsprogs/xfsprogs-2.6.3.ebuild4
5 files changed, 11 insertions, 11 deletions
diff --git a/app-misc/linux-logo/linux-logo-4.09.ebuild b/app-misc/linux-logo/linux-logo-4.09.ebuild
index 4e35699ccd46..92aa2e720d23 100644
--- a/app-misc/linux-logo/linux-logo-4.09.ebuild
+++ b/app-misc/linux-logo/linux-logo-4.09.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-misc/linux-logo/linux-logo-4.09.ebuild,v 1.1 2004/04/24 19:29:58 spock Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-misc/linux-logo/linux-logo-4.09.ebuild,v 1.2 2004/04/27 03:16:47 mr_bones_ Exp $
inherit eutils
@@ -69,5 +69,5 @@ pkg_postinst() {
einfo " rc-update add linux-logo default"
einfo "which uses the settings found in"
einfo " /etc/conf.d/linux-logo"
- echo
+ echo
}
diff --git a/net-www/mozilla-firefox-bin/mozilla-firefox-bin-0.8.ebuild b/net-www/mozilla-firefox-bin/mozilla-firefox-bin-0.8.ebuild
index 69984f83341b..557ac5a36e8c 100644
--- a/net-www/mozilla-firefox-bin/mozilla-firefox-bin-0.8.ebuild
+++ b/net-www/mozilla-firefox-bin/mozilla-firefox-bin-0.8.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-www/mozilla-firefox-bin/mozilla-firefox-bin-0.8.ebuild,v 1.6 2004/04/26 12:25:04 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-www/mozilla-firefox-bin/mozilla-firefox-bin-0.8.ebuild,v 1.7 2004/04/27 03:20:40 mr_bones_ Exp $
inherit nsplugins eutils
@@ -19,8 +19,8 @@ LICENSE="MPL-1.1 NPL-1.1"
DEPEND="virtual/glibc"
RDEPEND="virtual/x11
- x86? (
- >=sys-libs/lib-compat-1.0-r2
+ x86? (
+ >=sys-libs/lib-compat-1.0-r2
>=x11-libs/gtk+-2.2
)
amd64? (
diff --git a/net-www/mozilla-firefox/mozilla-firefox-0.8-r3.ebuild b/net-www/mozilla-firefox/mozilla-firefox-0.8-r3.ebuild
index d77aac9c1d3e..f9a733ff51d9 100644
--- a/net-www/mozilla-firefox/mozilla-firefox-0.8-r3.ebuild
+++ b/net-www/mozilla-firefox/mozilla-firefox-0.8-r3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-www/mozilla-firefox/mozilla-firefox-0.8-r3.ebuild,v 1.6 2004/04/26 22:37:22 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-www/mozilla-firefox/mozilla-firefox-0.8-r3.ebuild,v 1.7 2004/04/27 03:19:59 mr_bones_ Exp $
inherit makeedit flag-o-matic gcc nsplugins eutils
@@ -191,7 +191,7 @@ src_compile() {
if [[ $(gcc-major-version) -eq 3 ]]; then
# gcc-3 prior to 3.2.3 doesn't work well for pentium4
- if [[ $(gcc-minor-version) -lt 2 ||
+ if [[ $(gcc-minor-version) -lt 2 ||
( $(gcc-minor-version) -eq 2 && $(gcc-micro-version) -lt 3 ) ]]
then
replace-flags -march=pentium4 -march=pentium3
diff --git a/net-www/mozilla/mozilla-1.7_rc1.ebuild b/net-www/mozilla/mozilla-1.7_rc1.ebuild
index c71da49bb41e..fb08b9c288b1 100644
--- a/net-www/mozilla/mozilla-1.7_rc1.ebuild
+++ b/net-www/mozilla/mozilla-1.7_rc1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-www/mozilla/mozilla-1.7_rc1.ebuild,v 1.5 2004/04/26 22:35:10 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-www/mozilla/mozilla-1.7_rc1.ebuild,v 1.6 2004/04/27 03:19:21 mr_bones_ Exp $
IUSE="java crypt ipv6 gtk2 ssl ldap gnome debug xinerama"
# Internal USE flags that I do not really want to advertise ...
@@ -275,7 +275,7 @@ src_compile() {
if [[ $(gcc-major-version) -eq 3 ]]; then
# gcc-3 prior to 3.2.3 doesn't work well for pentium4
- if [[ $(gcc-minor-version) -lt 2 ||
+ if [[ $(gcc-minor-version) -lt 2 ||
( $(gcc-minor-version) -eq 2 && $(gcc-micro-version) -lt 3 ) ]]
then
replace-flags -march=pentium4 -march=pentium3
diff --git a/sys-fs/xfsprogs/xfsprogs-2.6.3.ebuild b/sys-fs/xfsprogs/xfsprogs-2.6.3.ebuild
index 8cf0efc51a7f..5aabead82b98 100644
--- a/sys-fs/xfsprogs/xfsprogs-2.6.3.ebuild
+++ b/sys-fs/xfsprogs/xfsprogs-2.6.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-fs/xfsprogs/xfsprogs-2.6.3.ebuild,v 1.3 2004/04/25 08:15:13 kumba Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-fs/xfsprogs/xfsprogs-2.6.3.ebuild,v 1.4 2004/04/27 03:21:35 mr_bones_ Exp $
inherit flag-o-matic
@@ -32,7 +32,7 @@ src_compile() {
export DEBUG=-DNDEBUG
# Some archs need the PLATFORM var unset
- if hasq ${ARCH} mips ppc sparc; then
+ if hasq ${ARCH} mips ppc sparc; then
unset PLATFORM
fi