summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnome-extra/gal/gal-0.24.ebuild9
-rw-r--r--gnome-extra/gal/gal-1.99.10.ebuild7
-rw-r--r--gnome-extra/gtkhtml/gtkhtml-1.1.10-r1.ebuild10
-rw-r--r--media-video/dvdrip/dvdrip-0.50.16.ebuild15
4 files changed, 16 insertions, 25 deletions
diff --git a/gnome-extra/gal/gal-0.24.ebuild b/gnome-extra/gal/gal-0.24.ebuild
index d3668ed54654..8fef417c3079 100644
--- a/gnome-extra/gal/gal-0.24.ebuild
+++ b/gnome-extra/gal/gal-0.24.ebuild
@@ -1,18 +1,16 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/gnome-extra/gal/gal-0.24.ebuild,v 1.10 2004/01/09 20:30:57 agriffis Exp $
-
-IUSE="nls doc"
+# $Header: /var/cvsroot/gentoo-x86/gnome-extra/gal/gal-0.24.ebuild,v 1.11 2004/02/11 01:30:05 vapier Exp $
inherit gnome.org libtool
-S="${WORKDIR}/${P}"
DESCRIPTION="The Gnome Application Libraries"
HOMEPAGE="http://www.gnome.org/"
LICENSE="GPL-2 LGPL-2.1"
SLOT="0"
-KEYWORDS="x86 ppc sparc alpha hppa"
+KEYWORDS="x86 ppc sparc alpha hppa ~amd64"
+IUSE="nls doc"
RDEPEND=">=dev-libs/libxml-1.8.16
>=gnome-base/gnome-print-0.34
@@ -21,7 +19,6 @@ RDEPEND=">=dev-libs/libxml-1.8.16
<gnome-base/gnome-vfs-1.9.0
>=dev-libs/libunicode-0.4-r1
media-libs/gdk-pixbuf"
-
DEPEND="nls? ( sys-devel/gettext )
>=dev-util/intltool-0.11
dev-lang/perl
diff --git a/gnome-extra/gal/gal-1.99.10.ebuild b/gnome-extra/gal/gal-1.99.10.ebuild
index dab4bf8b84a7..85b02bc5e8f9 100644
--- a/gnome-extra/gal/gal-1.99.10.ebuild
+++ b/gnome-extra/gal/gal-1.99.10.ebuild
@@ -1,16 +1,16 @@
-# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/gnome-extra/gal/gal-1.99.10.ebuild,v 1.9 2003/12/16 16:55:16 gmsoft Exp $
+# $Header: /var/cvsroot/gentoo-x86/gnome-extra/gal/gal-1.99.10.ebuild,v 1.10 2004/02/11 01:30:05 vapier Exp $
inherit gnome2 gnome.org libtool
DESCRIPTION="The Gnome Application Libraries"
HOMEPAGE="http://www.gnome.org/"
-IUSE="doc"
LICENSE="GPL-2 LGPL-2.1"
SLOT="2"
KEYWORDS="x86 ppc sparc hppa alpha ia64 amd64"
+IUSE="doc"
RDEPEND=">=gnome-base/libgnomeprint-2.2.0
>=gnome-base/libgnomeprintui-2.2.1
@@ -19,7 +19,6 @@ RDEPEND=">=gnome-base/libgnomeprint-2.2.0
>=gnome-base/libgnomecanvas-2.2.0.2
>=dev-libs/libxml2-2.0
app-text/scrollkeeper"
-
DEPEND="sys-devel/gettext
dev-util/pkgconfig
doc? ( dev-util/gtk-doc )
diff --git a/gnome-extra/gtkhtml/gtkhtml-1.1.10-r1.ebuild b/gnome-extra/gtkhtml/gtkhtml-1.1.10-r1.ebuild
index ababdb9877ef..f875d9962521 100644
--- a/gnome-extra/gtkhtml/gtkhtml-1.1.10-r1.ebuild
+++ b/gnome-extra/gtkhtml/gtkhtml-1.1.10-r1.ebuild
@@ -1,13 +1,10 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/gnome-extra/gtkhtml/gtkhtml-1.1.10-r1.ebuild,v 1.1 2004/02/06 02:09:59 spider Exp $
-
-IUSE="nls gnome"
+# $Header: /var/cvsroot/gentoo-x86/gnome-extra/gtkhtml/gtkhtml-1.1.10-r1.ebuild,v 1.2 2004/02/11 01:30:33 vapier Exp $
inherit gnome.org libtool
MY_PV="`echo ${PV} | cut -d. -f1,2`"
-S="${WORKDIR}/${P}"
DESCRIPTION="Lightweight HTML rendering/printing/editing engine."
HOMEPAGE="http://www.gnome.org/"
@@ -16,7 +13,8 @@ LICENSE="GPL-2 LGPL-2.1"
# not compile, so not sure as to what to set SLOT to .. it could be
# that new versions will support 1.[12] of gtkhtml ...
SLOT="0"
-KEYWORDS="x86 ppc sparc alpha hppa"
+KEYWORDS="x86 ppc sparc alpha hppa ~amd64"
+IUSE="nls gnome"
# peg gtkhtml at gal-0.23 because it might get confused with gal-1.99
RDEPEND="=gnome-extra/gal-0.24*
@@ -29,7 +27,6 @@ RDEPEND="=gnome-extra/gal-0.24*
<gnome-base/gconf-1.1.0"
# gnome? ( <gnome-base/gconf-1.1.0 )
# Borks without gconf in most cases
-
DEPEND="${RDEPEND}
nls? ( sys-devel/gettext
>=dev-util/intltool-0.11 )"
@@ -144,4 +141,3 @@ src_install() {
dodoc AUTHORS COPYING* ChangeLog README NEWS TODO
}
-
diff --git a/media-video/dvdrip/dvdrip-0.50.16.ebuild b/media-video/dvdrip/dvdrip-0.50.16.ebuild
index a3cf01e52433..9b5d70f8de73 100644
--- a/media-video/dvdrip/dvdrip-0.50.16.ebuild
+++ b/media-video/dvdrip/dvdrip-0.50.16.ebuild
@@ -1,8 +1,6 @@
-# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-video/dvdrip/dvdrip-0.50.16.ebuild,v 1.1 2003/10/26 21:04:51 mholzer Exp $
-
-IUSE="cdr gnome"
+# $Header: /var/cvsroot/gentoo-x86/media-video/dvdrip/dvdrip-0.50.16.ebuild,v 1.2 2004/02/11 01:30:38 vapier Exp $
inherit perl-module
@@ -14,11 +12,13 @@ MY_URL="dist"
S=${WORKDIR}/${MY_P}
DESCRIPTION="dvd::rip is a graphical frontend for transcode"
-SRC_URI="http://www.exit1.org/${PN}/${MY_URL}/${MY_P}.tar.gz"
HOMEPAGE="http://www.exit1.org/dvdrip/"
-SLOT="0"
+SRC_URI="http://www.exit1.org/${PN}/${MY_URL}/${MY_P}.tar.gz"
+
LICENSE="Artistic GPL-2"
-KEYWORDS="~x86 ~ppc"
+SLOT="0"
+KEYWORDS="~x86 ~ppc ~amd64"
+IUSE="cdr gnome"
DEPEND=" gnome? ( gnome-extra/gtkhtml )
cdr? ( >=media-video/vcdimager-0.7.19
@@ -30,7 +30,6 @@ DEPEND=" gnome? ( gnome-extra/gtkhtml )
dev-perl/gtk-perl
dev-perl/Storable
dev-perl/Event"
-
RDEPEND=">=net-analyzer/fping-2.3
>=media-sound/ogmtools-0.972
>=media-video/mjpegtools-1.6.0