summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnome-base/libgtop/libgtop-1.0.13-r2.ebuild4
-rw-r--r--gnome-base/libgtop/libgtop-2.0.8.ebuild3
-rw-r--r--gnome-base/nautilus/nautilus-1.0.6-r9.ebuild4
-rw-r--r--gnome-base/nautilus/nautilus-2.6.0.ebuild4
-rw-r--r--gnome-base/nautilus/nautilus-2.6.1.ebuild4
-rw-r--r--gnome-base/nautilus/nautilus-2.6.3.ebuild4
-rw-r--r--gnome-base/oaf/oaf-0.6.10.ebuild4
-rw-r--r--gnome-extra/bonobo-conf/bonobo-conf-0.14.ebuild3
-rw-r--r--gnome-extra/bonobo-conf/bonobo-conf-0.16.ebuild4
9 files changed, 9 insertions, 25 deletions
diff --git a/gnome-base/libgtop/libgtop-1.0.13-r2.ebuild b/gnome-base/libgtop/libgtop-1.0.13-r2.ebuild
index 2591326dd9f5..059e8fe8fe26 100644
--- a/gnome-base/libgtop/libgtop-1.0.13-r2.ebuild
+++ b/gnome-base/libgtop/libgtop-1.0.13-r2.ebuild
@@ -1,11 +1,10 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/gnome-base/libgtop/libgtop-1.0.13-r2.ebuild,v 1.17 2004/06/24 22:00:52 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/gnome-base/libgtop/libgtop-1.0.13-r2.ebuild,v 1.18 2004/07/14 15:17:29 agriffis Exp $
inherit eutils
IUSE="nls"
-S=${WORKDIR}/${P}
DESCRIPTION="libgtop"
SRC_URI="ftp://ftp.gnome.org/pub/GNOME/stable/sources/${PN}/${P}.tar.gz"
HOMEPAGE="http://www.gnome.org/"
@@ -69,4 +68,3 @@ src_install() {
dodoc ABOUT-NLS AUTHORS COPYING* ChangeLog INSTALL LIBGTOP*
dodoc NEWS RELNOTES* README
}
-
diff --git a/gnome-base/libgtop/libgtop-2.0.8.ebuild b/gnome-base/libgtop/libgtop-2.0.8.ebuild
index 35d43fbe3dd4..6be659710ee9 100644
--- a/gnome-base/libgtop/libgtop-2.0.8.ebuild
+++ b/gnome-base/libgtop/libgtop-2.0.8.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/gnome-base/libgtop/libgtop-2.0.8.ebuild,v 1.10 2004/06/24 22:00:52 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/gnome-base/libgtop/libgtop-2.0.8.ebuild,v 1.11 2004/07/14 15:17:29 agriffis Exp $
inherit gnome2
@@ -18,4 +18,3 @@ DEPEND="${RDEPEND}
>=dev-util/pkgconfig-0.12.0"
DOCS="AUTHORS COPYING ChangeLog INSTALL LIBGTOP-VERSION NEWS README RELNOTES*"
-
diff --git a/gnome-base/nautilus/nautilus-1.0.6-r9.ebuild b/gnome-base/nautilus/nautilus-1.0.6-r9.ebuild
index 8128f2fe8e0e..dd2e31951dc6 100644
--- a/gnome-base/nautilus/nautilus-1.0.6-r9.ebuild
+++ b/gnome-base/nautilus/nautilus-1.0.6-r9.ebuild
@@ -1,11 +1,10 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/gnome-base/nautilus/nautilus-1.0.6-r9.ebuild,v 1.21 2004/06/24 22:01:16 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/gnome-base/nautilus/nautilus-1.0.6-r9.ebuild,v 1.22 2004/07/14 15:19:45 agriffis Exp $
IUSE="nls mozilla"
-S=${WORKDIR}/${P}
DESCRIPTION="nautilus"
SRC_URI="ftp://ftp.gnome.org/pub/GNOME/stable/sources/${PN}/${P}.tar.gz"
LICENSE="GPL-2"
@@ -135,4 +134,3 @@ src_install() {
# Fix permissions in order to resolve the mozilla-view issue
chmod -R g+r,o+r ${D}/*
}
-
diff --git a/gnome-base/nautilus/nautilus-2.6.0.ebuild b/gnome-base/nautilus/nautilus-2.6.0.ebuild
index d83efd10e338..d79bb706ccc0 100644
--- a/gnome-base/nautilus/nautilus-2.6.0.ebuild
+++ b/gnome-base/nautilus/nautilus-2.6.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/gnome-base/nautilus/nautilus-2.6.0.ebuild,v 1.13 2004/07/04 10:53:26 kloeri Exp $
+# $Header: /var/cvsroot/gentoo-x86/gnome-base/nautilus/nautilus-2.6.0.ebuild,v 1.14 2004/07/14 15:19:45 agriffis Exp $
inherit gnome2 eutils
@@ -81,5 +81,3 @@ pkg_postinst() {
einfo "gconftool-2 -s /apps/nautilus/preferences/always_use_browser -t bool TRUE"
}
-
-
diff --git a/gnome-base/nautilus/nautilus-2.6.1.ebuild b/gnome-base/nautilus/nautilus-2.6.1.ebuild
index 053ef386ab20..ad8efb9f0b1d 100644
--- a/gnome-base/nautilus/nautilus-2.6.1.ebuild
+++ b/gnome-base/nautilus/nautilus-2.6.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/gnome-base/nautilus/nautilus-2.6.1.ebuild,v 1.5 2004/06/24 22:01:16 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/gnome-base/nautilus/nautilus-2.6.1.ebuild,v 1.6 2004/07/14 15:19:45 agriffis Exp $
inherit gnome2 eutils
@@ -81,5 +81,3 @@ pkg_postinst() {
einfo "gconftool-2 -s /apps/nautilus/preferences/always_use_browser -t bool TRUE"
}
-
-
diff --git a/gnome-base/nautilus/nautilus-2.6.3.ebuild b/gnome-base/nautilus/nautilus-2.6.3.ebuild
index ad4033a1d2b5..b8594e6774ba 100644
--- a/gnome-base/nautilus/nautilus-2.6.3.ebuild
+++ b/gnome-base/nautilus/nautilus-2.6.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/gnome-base/nautilus/nautilus-2.6.3.ebuild,v 1.1 2004/07/11 18:24:10 spider Exp $
+# $Header: /var/cvsroot/gentoo-x86/gnome-base/nautilus/nautilus-2.6.3.ebuild,v 1.2 2004/07/14 15:19:45 agriffis Exp $
inherit gnome2 eutils
@@ -91,5 +91,3 @@ pkg_postinst() {
einfo "gconftool-2 -s /apps/nautilus/preferences/always_use_browser -t bool TRUE"
}
-
-
diff --git a/gnome-base/oaf/oaf-0.6.10.ebuild b/gnome-base/oaf/oaf-0.6.10.ebuild
index 352cc5d50332..bf534cf8dfe5 100644
--- a/gnome-base/oaf/oaf-0.6.10.ebuild
+++ b/gnome-base/oaf/oaf-0.6.10.ebuild
@@ -1,12 +1,11 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/gnome-base/oaf/oaf-0.6.10.ebuild,v 1.16 2004/07/01 19:46:42 eradicator Exp $
+# $Header: /var/cvsroot/gentoo-x86/gnome-base/oaf/oaf-0.6.10.ebuild,v 1.17 2004/07/14 15:20:21 agriffis Exp $
IUSE="nls"
inherit gnome.org libtool
-S=${WORKDIR}/${P}
DESCRIPTION="Object Activation Framework for GNOME"
HOMEPAGE="http://www.gnome.org/"
@@ -50,4 +49,3 @@ src_install() {
dodoc AUTHORS COPYING* ChangeLog README
dodoc NEWS TODO
}
-
diff --git a/gnome-extra/bonobo-conf/bonobo-conf-0.14.ebuild b/gnome-extra/bonobo-conf/bonobo-conf-0.14.ebuild
index a648a691ee85..661d5e16e314 100644
--- a/gnome-extra/bonobo-conf/bonobo-conf-0.14.ebuild
+++ b/gnome-extra/bonobo-conf/bonobo-conf-0.14.ebuild
@@ -1,10 +1,9 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/gnome-extra/bonobo-conf/bonobo-conf-0.14.ebuild,v 1.15 2004/06/24 22:02:40 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/gnome-extra/bonobo-conf/bonobo-conf-0.14.ebuild,v 1.16 2004/07/14 15:22:18 agriffis Exp $
IUSE="nls"
-S=${WORKDIR}/${P}
DESCRIPTION="Bonobo Configuration System"
SRC_URI="ftp://ftp.gnome.org/pub/GNOME/unstable/sources/${PN}/${P}.tar.gz
ftp://ftp.ximian.com/pub/source/evolution/${P}.tar.gz"
diff --git a/gnome-extra/bonobo-conf/bonobo-conf-0.16.ebuild b/gnome-extra/bonobo-conf/bonobo-conf-0.16.ebuild
index bd17070421bc..8e1951e11223 100644
--- a/gnome-extra/bonobo-conf/bonobo-conf-0.16.ebuild
+++ b/gnome-extra/bonobo-conf/bonobo-conf-0.16.ebuild
@@ -1,13 +1,12 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/gnome-extra/bonobo-conf/bonobo-conf-0.16.ebuild,v 1.9 2004/06/24 22:02:40 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/gnome-extra/bonobo-conf/bonobo-conf-0.16.ebuild,v 1.10 2004/07/14 15:22:18 agriffis Exp $
IUSE="nls"
GNOME_TARBALL_SUFFIX="gz"
inherit gnome.org libtool
-S=${WORKDIR}/${P}
DESCRIPTION="Bonobo Configuration System"
HOMEPAGE="http://www.gnome.org/"
@@ -48,4 +47,3 @@ src_install() {
dodoc AUTHORS COPYING ChangeLog README NEWS TODO
}
-