summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-dotnet/libgdiplus/ChangeLog6
-rw-r--r--dev-dotnet/libgdiplus/libgdiplus-2.6.7-r1.ebuild4
2 files changed, 7 insertions, 3 deletions
diff --git a/dev-dotnet/libgdiplus/ChangeLog b/dev-dotnet/libgdiplus/ChangeLog
index bfaa7d67ab5d..10eb54b14975 100644
--- a/dev-dotnet/libgdiplus/ChangeLog
+++ b/dev-dotnet/libgdiplus/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-dotnet/libgdiplus
# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-dotnet/libgdiplus/ChangeLog,v 1.117 2010/09/09 16:59:25 fauli Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-dotnet/libgdiplus/ChangeLog,v 1.118 2010/09/10 10:52:19 hwoarang Exp $
+
+ 10 Sep 2010; Markos Chandras <hwoarang@gentoo.org>
+ libgdiplus-2.6.7-r1.ebuild:
+ Stable on amd64 wrt bug #334101
09 Sep 2010; Christian Faulhammer <fauli@gentoo.org>
libgdiplus-2.6.7-r1.ebuild:
diff --git a/dev-dotnet/libgdiplus/libgdiplus-2.6.7-r1.ebuild b/dev-dotnet/libgdiplus/libgdiplus-2.6.7-r1.ebuild
index b26c466d0797..06fd03f70c46 100644
--- a/dev-dotnet/libgdiplus/libgdiplus-2.6.7-r1.ebuild
+++ b/dev-dotnet/libgdiplus/libgdiplus-2.6.7-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-dotnet/libgdiplus/libgdiplus-2.6.7-r1.ebuild,v 1.2 2010/09/09 16:59:25 fauli Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-dotnet/libgdiplus/libgdiplus-2.6.7-r1.ebuild,v 1.3 2010/09/10 10:52:19 hwoarang Exp $
EAPI=2
@@ -11,7 +11,7 @@ HOMEPAGE="http://www.go-mono.com/"
LICENSE="MIT"
SLOT="0"
-KEYWORDS="~amd64 ~ppc x86 ~x86-freebsd ~amd64-linux ~x86-linux ~x86-solaris"
+KEYWORDS="amd64 ~ppc x86 ~x86-freebsd ~amd64-linux ~x86-linux ~x86-solaris"
IUSE="cairo"
RDEPEND=">=dev-libs/glib-2.16