summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--xfce-extra/xfce4-cellmodem-plugin/xfce4-cellmodem-plugin-0.0.5.ebuild19
1 files changed, 11 insertions, 8 deletions
diff --git a/xfce-extra/xfce4-cellmodem-plugin/xfce4-cellmodem-plugin-0.0.5.ebuild b/xfce-extra/xfce4-cellmodem-plugin/xfce4-cellmodem-plugin-0.0.5.ebuild
index bfcef20ff603..78f5ea5cae55 100644
--- a/xfce-extra/xfce4-cellmodem-plugin/xfce4-cellmodem-plugin-0.0.5.ebuild
+++ b/xfce-extra/xfce4-cellmodem-plugin/xfce4-cellmodem-plugin-0.0.5.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2010 Gentoo Foundation
+# Copyright 1999-2011 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/xfce-extra/xfce4-cellmodem-plugin/xfce4-cellmodem-plugin-0.0.5.ebuild,v 1.2 2010/08/05 23:13:58 ssuominen Exp $
+# $Header: /var/cvsroot/gentoo-x86/xfce-extra/xfce4-cellmodem-plugin/xfce4-cellmodem-plugin-0.0.5.ebuild,v 1.3 2011/02/04 17:54:20 ssuominen Exp $
+EAPI=3
EAUTORECONF=yes
EINTLTOOLIZE=yes
-EAPI=2
inherit xfconf
DESCRIPTION="Panel plugin for monitoring cellular modems - GPRS/UMTS(3G)/HSDPA(3.5G)"
@@ -19,10 +19,10 @@ IUSE="debug"
RDEPEND=">=xfce-base/xfce4-panel-4.3.20
>=xfce-base/libxfcegui4-4.3.20
sys-apps/pciutils[zlib]
- =virtual/libusb-0*"
+ virtual/libusb:0"
DEPEND="${RDEPEND}
- dev-util/pkgconfig
- dev-util/intltool"
+ dev-util/intltool
+ dev-util/pkgconfig"
pkg_setup() {
PATCHES=(
@@ -30,8 +30,11 @@ pkg_setup() {
"${FILESDIR}"/${P}-link_for_xfce_warn.patch
)
- XFCONF="--disable-dependency-tracking
- $(use_enable debug)"
+ XFCONF=(
+ --disable-dependency-tracking
+ $(use_enable debug)
+ )
+
DOCS="AUTHORS ChangeLog README"
}