summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--app-editors/nvi/ChangeLog6
-rw-r--r--app-editors/nvi/nvi-1.81.5-r3.ebuild4
-rw-r--r--app-editors/nvi/nvi-1.81.5-r4.ebuild4
3 files changed, 9 insertions, 5 deletions
diff --git a/app-editors/nvi/ChangeLog b/app-editors/nvi/ChangeLog
index 66c1e4807a14..f8f8838915d5 100644
--- a/app-editors/nvi/ChangeLog
+++ b/app-editors/nvi/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for app-editors/nvi
# Copyright 2002-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/nvi/ChangeLog,v 1.33 2006/09/29 19:58:45 corsair Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/nvi/ChangeLog,v 1.34 2006/10/01 15:56:03 truedfx Exp $
+
+ 01 Oct 2006; Harald van Dijk <truedfx@gentoo.org> nvi-1.81.5-r3.ebuild,
+ nvi-1.81.5-r4.ebuild:
+ Installation isn't parallel make safe, use -j1
29 Sep 2006; Markus Rothe <corsair@gentoo.org> nvi-1.81.5-r3.ebuild:
Stable on ppc64
diff --git a/app-editors/nvi/nvi-1.81.5-r3.ebuild b/app-editors/nvi/nvi-1.81.5-r3.ebuild
index 64eddd0b6735..77213d6bbba7 100644
--- a/app-editors/nvi/nvi-1.81.5-r3.ebuild
+++ b/app-editors/nvi/nvi-1.81.5-r3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/nvi/nvi-1.81.5-r3.ebuild,v 1.6 2006/09/29 19:58:45 corsair Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/nvi/nvi-1.81.5-r3.ebuild,v 1.7 2006/10/01 15:56:03 truedfx Exp $
inherit eutils
@@ -46,7 +46,7 @@ src_compile() {
src_install() {
cd build.unix
- emake DESTDIR="${D}" install || die "install failed"
+ emake -j1 DESTDIR="${D}" install || die "install failed"
}
pkg_postinst() {
diff --git a/app-editors/nvi/nvi-1.81.5-r4.ebuild b/app-editors/nvi/nvi-1.81.5-r4.ebuild
index e3fbcf0c1029..cc9d94e0af38 100644
--- a/app-editors/nvi/nvi-1.81.5-r4.ebuild
+++ b/app-editors/nvi/nvi-1.81.5-r4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/nvi/nvi-1.81.5-r4.ebuild,v 1.1 2006/09/20 19:59:11 truedfx Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/nvi/nvi-1.81.5-r4.ebuild,v 1.2 2006/10/01 15:56:03 truedfx Exp $
inherit eutils
@@ -45,7 +45,7 @@ src_compile() {
src_install() {
cd build.unix
- emake DESTDIR="${D}" install || die "install failed"
+ emake -j1 DESTDIR="${D}" install || die "install failed"
}
pkg_postinst() {