summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--x11-misc/asapm/asapm-2.11.ebuild22
-rw-r--r--x11-misc/bbkeys/bbkeys-0.8.4.ebuild10
-rw-r--r--x11-misc/bbkeys/bbkeys-0.8.5.ebuild10
-rw-r--r--x11-misc/epplet-base/epplet-base-0.5-r1.ebuild2
-rw-r--r--x11-misc/kgamma/kgamma-0.9.1.ebuild3
-rw-r--r--x11-misc/kgamma/kgamma-0.9.2.ebuild2
-rw-r--r--x11-misc/ksplash-ml/ksplash-ml-0.95.2-r1.ebuild6
-rw-r--r--x11-misc/msetimon/msetimon-2.07.ebuild8
-rw-r--r--x11-misc/numlockx/numlockx-1.0.ebuild6
-rw-r--r--x11-misc/wmakerconf/wmakerconf-2.8.1-r2.ebuild18
-rw-r--r--x11-misc/wmakerconf/wmakerconf-2.9.ebuild18
-rw-r--r--x11-misc/xkeycaps/xkeycaps-2.46.ebuild4
-rw-r--r--x11-misc/xwrits/xwrits-2.20.ebuild4
13 files changed, 57 insertions, 56 deletions
diff --git a/x11-misc/asapm/asapm-2.11.ebuild b/x11-misc/asapm/asapm-2.11.ebuild
index e29af0e2bf94..70df19d51660 100644
--- a/x11-misc/asapm/asapm-2.11.ebuild
+++ b/x11-misc/asapm/asapm-2.11.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-misc/asapm/asapm-2.11.ebuild,v 1.8 2002/10/05 05:39:27 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-misc/asapm/asapm-2.11.ebuild,v 1.9 2002/10/17 16:07:39 aliz Exp $
IUSE="jpeg"
@@ -19,15 +19,15 @@ src_compile() {
local myconf
- use jpeg \
- && myconf="${myconf} --enable-jpeg" \
+ use jpeg \
+ && myconf="${myconf} --enable-jpeg" \
|| myconf="${myconf} --disable-jpeg"
- ./configure \
- --infodir=/usr/share/info \
- --mandir=/usr/share/man \
- --prefix=/usr \
- --host=${CHOST} \
+ ./configure \
+ --infodir=/usr/share/info \
+ --mandir=/usr/share/man \
+ --prefix=/usr \
+ --host=${CHOST} \
${myconf} || die
patch -p0 < ${FILESDIR}/${PF}-gentoo.diff
@@ -39,8 +39,8 @@ src_install () {
dodir usr/bin
dodir usr/share/man/man1
- make \
- AFTER_BIN_DIR=${D}/usr/bin \
- AFTER_MAN_DIR=${D}/usr/share/man/man1 \
+ make \
+ AFTER_BIN_DIR=${D}/usr/bin \
+ AFTER_MAN_DIR=${D}/usr/share/man/man1 \
install || die
}
diff --git a/x11-misc/bbkeys/bbkeys-0.8.4.ebuild b/x11-misc/bbkeys/bbkeys-0.8.4.ebuild
index 4065c546ac1e..94210a533a54 100644
--- a/x11-misc/bbkeys/bbkeys-0.8.4.ebuild
+++ b/x11-misc/bbkeys/bbkeys-0.8.4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-misc/bbkeys/bbkeys-0.8.4.ebuild,v 1.7 2002/10/04 06:41:48 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-misc/bbkeys/bbkeys-0.8.4.ebuild,v 1.8 2002/10/17 16:07:39 aliz Exp $
S=${WORKDIR}/${P}
DESCRIPTION="Use keyboard shortcuts in the blackbox wm"
@@ -13,15 +13,15 @@ KEYWORDS="x86 ppc"
DEPEND="virtual/blackbox"
src_compile() {
- ./configure \
- --host=${CHOST} \
+ ./configure \
+ --host=${CHOST} \
--prefix=/usr || die "./configure failed"
emake || die
}
src_install () {
- make \
- prefix=${D}/usr \
+ make \
+ prefix=${D}/usr \
install || die
rm -rf ${D}/usr/doc
dodoc AUTHORS BUGS ChangeLog NEWS README
diff --git a/x11-misc/bbkeys/bbkeys-0.8.5.ebuild b/x11-misc/bbkeys/bbkeys-0.8.5.ebuild
index a458a93ea753..55a2a029f583 100644
--- a/x11-misc/bbkeys/bbkeys-0.8.5.ebuild
+++ b/x11-misc/bbkeys/bbkeys-0.8.5.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-misc/bbkeys/bbkeys-0.8.5.ebuild,v 1.2 2002/10/04 06:41:51 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-misc/bbkeys/bbkeys-0.8.5.ebuild,v 1.3 2002/10/17 16:07:39 aliz Exp $
S=${WORKDIR}/${P}
DESCRIPTION="Use keyboard shortcuts in the blackbox wm"
@@ -13,15 +13,15 @@ KEYWORDS="x86 ppc"
DEPEND="virtual/blackbox"
src_compile() {
- ./configure \
- --host=${CHOST} \
+ ./configure \
+ --host=${CHOST} \
--prefix=/usr || die "./configure failed"
emake || die
}
src_install () {
- make \
- prefix=${D}/usr \
+ make \
+ prefix=${D}/usr \
install || die
rm -rf ${D}/usr/doc
dodoc AUTHORS BUGS ChangeLog NEWS README
diff --git a/x11-misc/epplet-base/epplet-base-0.5-r1.ebuild b/x11-misc/epplet-base/epplet-base-0.5-r1.ebuild
index 5a3dbe21b7dc..139228842191 100644
--- a/x11-misc/epplet-base/epplet-base-0.5-r1.ebuild
+++ b/x11-misc/epplet-base/epplet-base-0.5-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# /space/gentoo/cvsroot/gentoo-x86/x11-misc/epplet-base/epplet-base-0.5.ebuild,v 1.2 2002/04/27 23:34:21 bangert Exp
+# $Header: /var/cvsroot/gentoo-x86/x11-misc/epplet-base/epplet-base-0.5-r1.ebuild,v 1.8 2002/10/17 16:07:39 aliz Exp $
S="${WORKDIR}/Epplets-${PV}"
diff --git a/x11-misc/kgamma/kgamma-0.9.1.ebuild b/x11-misc/kgamma/kgamma-0.9.1.ebuild
index 67c5fbda36cf..3584e208e537 100644
--- a/x11-misc/kgamma/kgamma-0.9.1.ebuild
+++ b/x11-misc/kgamma/kgamma-0.9.1.ebuild
@@ -1,6 +1,7 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# /space/gentoo/cvsroot/gentoo-x86/skel.build,v 1.11 2001/12/06 22:12:34 drobbins Exp
+# $Header: /var/cvsroot/gentoo-x86/x11-misc/kgamma/kgamma-0.9.1.ebuild,v 1.9 2002/10/17 16:07:39 aliz Exp $
+
inherit kde-base || die
need-kde 3
diff --git a/x11-misc/kgamma/kgamma-0.9.2.ebuild b/x11-misc/kgamma/kgamma-0.9.2.ebuild
index fa2f51e19c4a..1391a639a5b8 100644
--- a/x11-misc/kgamma/kgamma-0.9.2.ebuild
+++ b/x11-misc/kgamma/kgamma-0.9.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# /space/gentoo/cvsroot/gentoo-x86/skel.build,v 1.11 2001/12/06 22:12:34 drobbins Exp
+# $Header: /var/cvsroot/gentoo-x86/x11-misc/kgamma/kgamma-0.9.2.ebuild,v 1.3 2002/10/17 16:07:39 aliz Exp $
inherit kde-base
need-kde 3
diff --git a/x11-misc/ksplash-ml/ksplash-ml-0.95.2-r1.ebuild b/x11-misc/ksplash-ml/ksplash-ml-0.95.2-r1.ebuild
index 99b8a49a76dc..8c99c426b22d 100644
--- a/x11-misc/ksplash-ml/ksplash-ml-0.95.2-r1.ebuild
+++ b/x11-misc/ksplash-ml/ksplash-ml-0.95.2-r1.ebuild
@@ -18,9 +18,9 @@ KEYWORDS="x86 ppc"
src_install() {
- kde_src_install
+ kde_src_install
- dodir /etc/env.d
- echo "KSPLASH=${PREFIX}/bin/ksplash" > ${D}/etc/env.d/90ksplash-ml
+ dodir /etc/env.d
+ echo "KSPLASH=${PREFIX}/bin/ksplash" > ${D}/etc/env.d/90ksplash-ml
}
diff --git a/x11-misc/msetimon/msetimon-2.07.ebuild b/x11-misc/msetimon/msetimon-2.07.ebuild
index a861cb4adabb..e1c92c14d9f1 100644
--- a/x11-misc/msetimon/msetimon-2.07.ebuild
+++ b/x11-misc/msetimon/msetimon-2.07.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2001 Gentoo Technologies, Inc.
+# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-misc/msetimon/msetimon-2.07.ebuild,v 1.3 2002/10/04 06:43:32 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-misc/msetimon/msetimon-2.07.ebuild,v 1.4 2002/10/17 16:07:39 aliz Exp $
DESCRIPTION="A GUI utility for monitoring the SETI@Home client"
@@ -16,8 +16,8 @@ KEYWORDS="x86 sparc sparc64"
INSTALLDIR=/usr/bin
DEPEND="virtual/x11
- sys-devel/perl
- dev-perl/perl-tk"
+ sys-devel/perl
+ dev-perl/perl-tk"
S=${WORKDIR}/${PN}-perl-source-2-07
diff --git a/x11-misc/numlockx/numlockx-1.0.ebuild b/x11-misc/numlockx/numlockx-1.0.ebuild
index 8e80026af413..f72c7d817c9c 100644
--- a/x11-misc/numlockx/numlockx-1.0.ebuild
+++ b/x11-misc/numlockx/numlockx-1.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-misc/numlockx/numlockx-1.0.ebuild,v 1.4 2002/10/04 06:43:35 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-misc/numlockx/numlockx-1.0.ebuild,v 1.5 2002/10/17 16:07:39 aliz Exp $
S="${WORKDIR}/${P}"
DESCRIPTION="Turns on numlock in X"
@@ -15,8 +15,8 @@ DEPEND="virtual/x11"
src_compile(){
- ./configure \
- --prefix=/usr/X11R6 \
+ ./configure \
+ --prefix=/usr/X11R6 \
--host=${CHOST} || die
emake || die
}
diff --git a/x11-misc/wmakerconf/wmakerconf-2.8.1-r2.ebuild b/x11-misc/wmakerconf/wmakerconf-2.8.1-r2.ebuild
index d0cfce4eb15c..5ff5af1cfbd1 100644
--- a/x11-misc/wmakerconf/wmakerconf-2.8.1-r2.ebuild
+++ b/x11-misc/wmakerconf/wmakerconf-2.8.1-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-misc/wmakerconf/wmakerconf-2.8.1-r2.ebuild,v 1.9 2002/10/05 05:39:27 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-misc/wmakerconf/wmakerconf-2.8.1-r2.ebuild,v 1.10 2002/10/17 16:07:39 aliz Exp $
IUSE="nls gnome imlib perl"
@@ -33,11 +33,11 @@ src_compile() {
use gnome || myconf="${myconf} --without-gnome"
- ./configure \
- --prefix=/usr \
- --host=${CHOST} \
- --with-wmakerdataprefix=/usr/share \
- --sysconfdir=/etc \
+ ./configure \
+ --prefix=/usr \
+ --host=${CHOST} \
+ --with-wmakerdataprefix=/usr/share \
+ --sysconfdir=/etc \
${myconf} || die
emake || die
@@ -45,9 +45,9 @@ src_compile() {
src_install() {
- make \
- prefix=${D}/usr \
- GNOMEDIR=${D}/usr/share/gnome/apps/Settings \
+ make \
+ prefix=${D}/usr \
+ GNOMEDIR=${D}/usr/share/gnome/apps/Settings \
install || die
dodoc README MANUAL AUTHORS TODO COPYING ChangeLog
diff --git a/x11-misc/wmakerconf/wmakerconf-2.9.ebuild b/x11-misc/wmakerconf/wmakerconf-2.9.ebuild
index 46af4f79a1a2..160312ae664f 100644
--- a/x11-misc/wmakerconf/wmakerconf-2.9.ebuild
+++ b/x11-misc/wmakerconf/wmakerconf-2.9.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-misc/wmakerconf/wmakerconf-2.9.ebuild,v 1.7 2002/10/05 05:39:27 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-misc/wmakerconf/wmakerconf-2.9.ebuild,v 1.8 2002/10/17 16:07:39 aliz Exp $
IUSE="nls gnome imlib perl"
@@ -33,10 +33,10 @@ src_compile() {
use gnome || myconf="${myconf} --without-gnome"
- ./configure \
- --prefix=/usr \
- --host=${CHOST} \
- --sysconfdir=/etc \
+ ./configure \
+ --prefix=/usr \
+ --host=${CHOST} \
+ --sysconfdir=/etc \
${myconf} || die
emake || die
@@ -44,10 +44,10 @@ src_compile() {
src_install() {
- make \
- prefix=${D}/usr \
- GNOMEDIR=${D}/usr/share/gnome/apps/Settings \
- install || die
+ make \
+ prefix=${D}/usr \
+ GNOMEDIR=${D}/usr/share/gnome/apps/Settings \
+ install || die
dodoc README MANUAL AUTHORS TODO COPYING ChangeLog
dohtml -r .
diff --git a/x11-misc/xkeycaps/xkeycaps-2.46.ebuild b/x11-misc/xkeycaps/xkeycaps-2.46.ebuild
index e58924cdc2d8..9bf1bfd62c1a 100644
--- a/x11-misc/xkeycaps/xkeycaps-2.46.ebuild
+++ b/x11-misc/xkeycaps/xkeycaps-2.46.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-misc/xkeycaps/xkeycaps-2.46.ebuild,v 1.6 2002/10/04 06:44:15 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-misc/xkeycaps/xkeycaps-2.46.ebuild,v 1.7 2002/10/17 16:07:39 aliz Exp $
S=${WORKDIR}/${P}
DESCRIPTION="GUI frontend to xmodmap"
@@ -15,7 +15,7 @@ DEPEND="virtual/x11"
src_compile() {
xmkmf || die
cp Makefile Makefile.old
- sed -e "s,all:: xkeycaps.\$(MANSUFFIX).html,all:: ,g" \
+ sed -e "s,all:: xkeycaps.\$(MANSUFFIX).html,all:: ,g" \
Makefile.old > Makefile
emake || die
}
diff --git a/x11-misc/xwrits/xwrits-2.20.ebuild b/x11-misc/xwrits/xwrits-2.20.ebuild
index 5523101d9a22..d7862a774ff7 100644
--- a/x11-misc/xwrits/xwrits-2.20.ebuild
+++ b/x11-misc/xwrits/xwrits-2.20.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-misc/xwrits/xwrits-2.20.ebuild,v 1.4 2002/10/04 21:32:25 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-misc/xwrits/xwrits-2.20.ebuild,v 1.5 2002/10/17 16:07:39 aliz Exp $
S=${WORKDIR}/${P}
@@ -17,7 +17,7 @@ DEPEND="x11-base/xfree"
src_compile() {
./configure --prefix=/usr \
- --mandir=/usr/share/man \
+ --mandir=/usr/share/man \
--infodir=/usr/share/info
assert