summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnome-base/control-center/control-center-2.8.1-r1.ebuild4
-rw-r--r--gnome-base/gconf/gconf-2.8.1-r1.ebuild14
-rw-r--r--gnome-base/gnome-panel/gnome-panel-2.8.2.ebuild4
-rw-r--r--gnome-extra/gucharmap/gucharmap-1.4.2.ebuild4
-rw-r--r--x11-libs/libwnck/libwnck-2.8.1-r1.ebuild4
-rw-r--r--x11-libs/libwnck/libwnck-2.8.1.ebuild6
-rw-r--r--x11-libs/startup-notification/startup-notification-0.7.ebuild8
-rw-r--r--x11-wm/metacity/metacity-2.8.6-r1.ebuild6
8 files changed, 25 insertions, 25 deletions
diff --git a/gnome-base/control-center/control-center-2.8.1-r1.ebuild b/gnome-base/control-center/control-center-2.8.1-r1.ebuild
index 6dd87cf0e37f..83cbf965987a 100644
--- a/gnome-base/control-center/control-center-2.8.1-r1.ebuild
+++ b/gnome-base/control-center/control-center-2.8.1-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/gnome-base/control-center/control-center-2.8.1-r1.ebuild,v 1.6 2005/01/08 23:25:15 slarti Exp $
+# $Header: /var/cvsroot/gentoo-x86/gnome-base/control-center/control-center-2.8.1-r1.ebuild,v 1.7 2005/01/22 06:49:21 vapier Exp $
inherit gnome2 eutils
@@ -9,7 +9,7 @@ HOMEPAGE="http://www.gnome.org/"
LICENSE="GPL-2"
SLOT="2"
-KEYWORDS="x86 alpha amd64 ~arm hppa ~ia64 ~mips ppc sparc"
+KEYWORDS="alpha amd64 arm hppa ia64 ~mips ppc sparc x86"
IUSE="alsa gstreamer"
MAKEOPTS="${MAKEOPTS} -j1"
diff --git a/gnome-base/gconf/gconf-2.8.1-r1.ebuild b/gnome-base/gconf/gconf-2.8.1-r1.ebuild
index c60c97d69b5c..9cddd5b82616 100644
--- a/gnome-base/gconf/gconf-2.8.1-r1.ebuild
+++ b/gnome-base/gconf/gconf-2.8.1-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/gnome-base/gconf/gconf-2.8.1-r1.ebuild,v 1.6 2005/01/08 23:26:55 slarti Exp $
+# $Header: /var/cvsroot/gentoo-x86/gnome-base/gconf/gconf-2.8.1-r1.ebuild,v 1.7 2005/01/22 06:52:35 vapier Exp $
inherit eutils gnome2
@@ -15,7 +15,7 @@ SRC_URI="mirror://gnome/sources/${MY_PN}/${PVP[0]}.${PVP[1]}/${MY_P}.tar.bz2"
LICENSE="LGPL-2"
SLOT="2"
-KEYWORDS="x86 ppc alpha sparc hppa amd64 ~ia64 ~mips ~ppc64 ~arm"
+KEYWORDS="x86 ppc alpha sparc hppa amd64 ia64 ~mips ~ppc64 arm"
IUSE="doc"
RDEPEND=">=dev-libs/glib-2.0.1
@@ -53,7 +53,7 @@ src_install() {
}
-kill_gconf () {
+kill_gconf() {
# this function will kill all running gconfd that could be causing troubles
if [ -x /usr/bin/gconftool ]
@@ -74,13 +74,13 @@ kill_gconf () {
}
-pkg_setup () {
+pkg_setup() {
kill_gconf
}
-pkg_preinst () {
+pkg_preinst() {
kill_gconf
@@ -91,7 +91,7 @@ pkg_preinst () {
}
-pkg_postinst () {
+pkg_postinst() {
kill_gconf
@@ -103,6 +103,6 @@ pkg_postinst () {
}
-DOCS="ABOUT-NLS AUTHORS ChangeLog COPYING README INSTALL NEWS TODO"
+DOCS="AUTHORS ChangeLog README INSTALL NEWS TODO"
USE_DESTDIR="1"
diff --git a/gnome-base/gnome-panel/gnome-panel-2.8.2.ebuild b/gnome-base/gnome-panel/gnome-panel-2.8.2.ebuild
index b2a8c46b8f8a..d7aea1ef5554 100644
--- a/gnome-base/gnome-panel/gnome-panel-2.8.2.ebuild
+++ b/gnome-base/gnome-panel/gnome-panel-2.8.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/gnome-base/gnome-panel/gnome-panel-2.8.2.ebuild,v 1.7 2005/01/08 23:20:28 slarti Exp $
+# $Header: /var/cvsroot/gentoo-x86/gnome-base/gnome-panel/gnome-panel-2.8.2.ebuild,v 1.8 2005/01/22 06:48:51 vapier Exp $
inherit gnome2 eutils
@@ -9,7 +9,7 @@ HOMEPAGE="http://www.gnome.org/"
LICENSE="GPL-2 FDL-1.1 LGPL-2"
SLOT="0"
-KEYWORDS="x86 ppc alpha sparc hppa amd64 ~ia64 ~mips ~ppc64 ~arm"
+KEYWORDS="x86 ppc alpha sparc hppa amd64 ia64 ~mips ~ppc64 arm"
IUSE="doc eds"
RDEPEND=">=x11-libs/gtk+-2.3.2
diff --git a/gnome-extra/gucharmap/gucharmap-1.4.2.ebuild b/gnome-extra/gucharmap/gucharmap-1.4.2.ebuild
index 7656385d3639..1f464805dfcd 100644
--- a/gnome-extra/gucharmap/gucharmap-1.4.2.ebuild
+++ b/gnome-extra/gucharmap/gucharmap-1.4.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/gnome-extra/gucharmap/gucharmap-1.4.2.ebuild,v 1.6 2005/01/08 23:32:53 slarti Exp $
+# $Header: /var/cvsroot/gentoo-x86/gnome-extra/gucharmap/gucharmap-1.4.2.ebuild,v 1.7 2005/01/22 06:52:33 vapier Exp $
inherit gnome2 eutils
@@ -9,7 +9,7 @@ HOMEPAGE="http://gucharmap.sourceforge.net/"
LICENSE="GPL-2 LGPL-2.1"
SLOT="0"
-KEYWORDS="alpha amd64 ~arm hppa ~ia64 ~mips ppc sparc x86"
+KEYWORDS="alpha amd64 arm hppa ia64 ~mips ppc sparc x86"
IUSE="gnome cjk"
RDEPEND=">=dev-libs/glib-2.3
diff --git a/x11-libs/libwnck/libwnck-2.8.1-r1.ebuild b/x11-libs/libwnck/libwnck-2.8.1-r1.ebuild
index 95c6ae561f63..4e0c72e6baf9 100644
--- a/x11-libs/libwnck/libwnck-2.8.1-r1.ebuild
+++ b/x11-libs/libwnck/libwnck-2.8.1-r1.ebuild
@@ -1,13 +1,13 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-libs/libwnck/libwnck-2.8.1-r1.ebuild,v 1.2 2005/01/08 23:21:13 slarti Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-libs/libwnck/libwnck-2.8.1-r1.ebuild,v 1.3 2005/01/22 06:48:40 vapier Exp $
inherit gnome2 eutils
DESCRIPTION="A window navigation construction kit"
HOMEPAGE="http://www.gnome.org/"
-LICENSE="GPL-2"
+LICENSE="GPL-2"
SLOT="0"
KEYWORDS="~x86 ~ppc ~alpha ~sparc ~hppa ~amd64 ~ia64 ~mips ~ppc64 ~arm"
IUSE="doc"
diff --git a/x11-libs/libwnck/libwnck-2.8.1.ebuild b/x11-libs/libwnck/libwnck-2.8.1.ebuild
index 7c384a619e1b..18e9144efab8 100644
--- a/x11-libs/libwnck/libwnck-2.8.1.ebuild
+++ b/x11-libs/libwnck/libwnck-2.8.1.ebuild
@@ -1,15 +1,15 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-libs/libwnck/libwnck-2.8.1.ebuild,v 1.6 2005/01/08 23:21:13 slarti Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-libs/libwnck/libwnck-2.8.1.ebuild,v 1.7 2005/01/22 06:48:40 vapier Exp $
inherit gnome2 eutils
DESCRIPTION="A window navigation construction kit"
HOMEPAGE="http://www.gnome.org/"
-LICENSE="GPL-2"
+LICENSE="GPL-2"
SLOT="0"
-KEYWORDS="x86 ppc alpha sparc hppa amd64 ~ia64 ~mips ~ppc64 ~arm"
+KEYWORDS="x86 ppc alpha sparc hppa amd64 ia64 ~mips ~ppc64 arm"
IUSE="doc"
RDEPEND=">=x11-libs/gtk+-2.1
diff --git a/x11-libs/startup-notification/startup-notification-0.7.ebuild b/x11-libs/startup-notification/startup-notification-0.7.ebuild
index 73ea90a9a19f..003dff603712 100644
--- a/x11-libs/startup-notification/startup-notification-0.7.ebuild
+++ b/x11-libs/startup-notification/startup-notification-0.7.ebuild
@@ -1,15 +1,15 @@
-# Copyright 1999-2004 Gentoo Foundation
+# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-libs/startup-notification/startup-notification-0.7.ebuild,v 1.11 2004/12/23 15:51:08 gmsoft Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-libs/startup-notification/startup-notification-0.7.ebuild,v 1.12 2005/01/22 06:47:41 vapier Exp $
inherit gnome.org
DESCRIPTION="Application startup notification and feedback library"
HOMEPAGE="http://www.freedesktop.org/software/startup-notification/"
-LICENSE="LGPL-2 BSD"
+LICENSE="LGPL-2 BSD"
SLOT="0"
-KEYWORDS="x86 alpha amd64 ~arm hppa ~ia64 ~mips ppc ~ppc64 sparc"
+KEYWORDS="alpha amd64 arm hppa ia64 ~mips ppc ~ppc64 sparc x86"
IUSE=""
DEPEND="virtual/x11"
diff --git a/x11-wm/metacity/metacity-2.8.6-r1.ebuild b/x11-wm/metacity/metacity-2.8.6-r1.ebuild
index 06fc39cc0321..14f6df5de007 100644
--- a/x11-wm/metacity/metacity-2.8.6-r1.ebuild
+++ b/x11-wm/metacity/metacity-2.8.6-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-wm/metacity/metacity-2.8.6-r1.ebuild,v 1.6 2005/01/08 23:22:55 slarti Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-wm/metacity/metacity-2.8.6-r1.ebuild,v 1.7 2005/01/22 06:47:49 vapier Exp $
inherit gnome2 eutils
@@ -9,7 +9,7 @@ HOMEPAGE="http://www.gnome.org/"
LICENSE="GPL-2"
SLOT="0"
-KEYWORDS="x86 ppc alpha sparc hppa amd64 ~ia64 ~mips ~ppc64 ~arm"
+KEYWORDS="x86 ppc alpha sparc hppa amd64 ia64 ~mips ~ppc64 arm"
IUSE="xinerama"
# not parallel-safe; see bug #14405
@@ -29,7 +29,7 @@ DEPEND="${RDEPEND}
# Compositor is too unreliable
G2CONF="${G2CONF} $(use_enable xinerama) --disable-compositor"
-DOCS="AUTHORS COPYING ChangeLog HACKING INSTALL NEWS README *txt"
+DOCS="AUTHORS ChangeLog HACKING INSTALL NEWS README *txt"
src_unpack() {