summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--sys-apps/i2c/ChangeLog6
-rw-r--r--sys-apps/i2c/i2c-2.8.4.ebuild4
-rw-r--r--sys-apps/i2c/i2c-2.8.7.ebuild4
-rw-r--r--sys-libs/glibc/ChangeLog6
-rw-r--r--sys-libs/glibc/glibc-2.3.4.20040619-r1.ebuild4
-rw-r--r--sys-libs/glibc/glibc-2.3.4.20040808.ebuild4
6 files changed, 18 insertions, 10 deletions
diff --git a/sys-apps/i2c/ChangeLog b/sys-apps/i2c/ChangeLog
index cfebfbadcbad..097da3f2adf5 100644
--- a/sys-apps/i2c/ChangeLog
+++ b/sys-apps/i2c/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for sys-apps/i2c
# Copyright 2002-2004 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/i2c/ChangeLog,v 1.21 2004/09/03 21:03:23 pvdabeel Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/i2c/ChangeLog,v 1.22 2004/09/06 00:42:53 ciaranm Exp $
+
+ 06 Sep 2004; Ciaran McCreesh <ciaranm@gentoo.org> i2c-2.8.4.ebuild,
+ i2c-2.8.7.ebuild:
+ Switch to use epause and ebeep, bug #62950
03 Sep 2004; Pieter Van den Abeele <pvdabeel@gentoo.org> i2c-2.7.0.ebuild,
i2c-2.8.0.ebuild, i2c-2.8.1.ebuild, i2c-2.8.2.ebuild, i2c-2.8.3.ebuild,
diff --git a/sys-apps/i2c/i2c-2.8.4.ebuild b/sys-apps/i2c/i2c-2.8.4.ebuild
index 857bd7ea9e30..119afcc08fd4 100644
--- a/sys-apps/i2c/i2c-2.8.4.ebuild
+++ b/sys-apps/i2c/i2c-2.8.4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/i2c/i2c-2.8.4.ebuild,v 1.8 2004/09/03 21:03:23 pvdabeel Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/i2c/i2c-2.8.4.ebuild,v 1.9 2004/09/06 00:42:53 ciaranm Exp $
inherit eutils
@@ -103,7 +103,7 @@ src_install() {
PREFIX=/usr \
MANDIR=/usr/share/man \
install || die
- sleep 5 # Show important warnings from the Makefile
+ epause 5 # Show important warnings from the Makefile
dodoc CHANGES INSTALL README
fi
}
diff --git a/sys-apps/i2c/i2c-2.8.7.ebuild b/sys-apps/i2c/i2c-2.8.7.ebuild
index 5d19c637cb26..b0db2547594f 100644
--- a/sys-apps/i2c/i2c-2.8.7.ebuild
+++ b/sys-apps/i2c/i2c-2.8.7.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/i2c/i2c-2.8.7.ebuild,v 1.4 2004/09/03 21:03:23 pvdabeel Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/i2c/i2c-2.8.7.ebuild,v 1.5 2004/09/06 00:42:53 ciaranm Exp $
inherit eutils
@@ -103,7 +103,7 @@ src_install() {
PREFIX=/usr \
MANDIR=/usr/share/man \
install || die
- sleep 5 # Show important warnings from the Makefile
+ epause 5 # Show important warnings from the Makefile
dodoc CHANGES INSTALL README
fi
}
diff --git a/sys-libs/glibc/ChangeLog b/sys-libs/glibc/ChangeLog
index 98b389dffe4b..ab4165850886 100644
--- a/sys-libs/glibc/ChangeLog
+++ b/sys-libs/glibc/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for sys-libs/glibc
# Copyright 2002-2004 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-libs/glibc/ChangeLog,v 1.248 2004/08/31 18:46:17 gustavoz Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-libs/glibc/ChangeLog,v 1.249 2004/09/06 00:40:08 ciaranm Exp $
+
+ 06 Sep 2004; Ciaran McCreesh <ciaranm@gentoo.org>
+ glibc-2.3.4.20040619-r1.ebuild, glibc-2.3.4.20040808.ebuild:
+ Switch to use epause and ebeep, bug #62950
31 Aug 2004; Gustavo Zacarias <gustavoz@gentoo.org>
glibc-2.3.3.20040420-r1.ebuild:
diff --git a/sys-libs/glibc/glibc-2.3.4.20040619-r1.ebuild b/sys-libs/glibc/glibc-2.3.4.20040619-r1.ebuild
index 651d22a489ca..abbea1a2f087 100644
--- a/sys-libs/glibc/glibc-2.3.4.20040619-r1.ebuild
+++ b/sys-libs/glibc/glibc-2.3.4.20040619-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-libs/glibc/glibc-2.3.4.20040619-r1.ebuild,v 1.13 2004/08/28 04:01:18 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-libs/glibc/glibc-2.3.4.20040619-r1.ebuild,v 1.14 2004/09/06 00:40:08 ciaranm Exp $
inherit eutils flag-o-matic gcc
@@ -229,7 +229,7 @@ do_makecheck() {
else
ewarn "remounting / without noatime option so that make check"
ewarn "does not fail!"
- sleep 2
+ epause 2
mount / -o remount,atime
cd ${WORKDIR}/build
make check || die
diff --git a/sys-libs/glibc/glibc-2.3.4.20040808.ebuild b/sys-libs/glibc/glibc-2.3.4.20040808.ebuild
index a0be3ad47667..0bbbce7340dd 100644
--- a/sys-libs/glibc/glibc-2.3.4.20040808.ebuild
+++ b/sys-libs/glibc/glibc-2.3.4.20040808.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-libs/glibc/glibc-2.3.4.20040808.ebuild,v 1.15 2004/08/30 14:02:39 gmsoft Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-libs/glibc/glibc-2.3.4.20040808.ebuild,v 1.16 2004/09/06 00:40:08 ciaranm Exp $
inherit eutils flag-o-matic gcc
@@ -225,7 +225,7 @@ do_makecheck() {
else
ewarn "remounting / without noatime option so that make check"
ewarn "does not fail!"
- sleep 2
+ epause 2
mount / -o remount,atime
cd ${WORKDIR}/build
make check || die