summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-admin/pwcrypt/pwcrypt-1.2.2.ebuild')
-rw-r--r--app-admin/pwcrypt/pwcrypt-1.2.2.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/app-admin/pwcrypt/pwcrypt-1.2.2.ebuild b/app-admin/pwcrypt/pwcrypt-1.2.2.ebuild
new file mode 100644
index 000000000000..71ca522e748b
--- /dev/null
+++ b/app-admin/pwcrypt/pwcrypt-1.2.2.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-admin/pwcrypt/pwcrypt-1.2.2.ebuild,v 1.1 2004/03/08 12:37:15 hattya Exp $
+
+DESCRIPTION="An improved version of cli-crypt (encrypts data sent to it from the cli)"
+HOMEPAGE="http://xjack.org/pwcrypt"
+SRC_URI="http://xjack.org/pwcrypt/downloads/${P}.tar.gz"
+
+LICENSE="GPL-2"
+KEYWORDS="~x86"
+SLOT="0"
+
+DEPEND="virtual/glibc"
+
+src_compile() {
+
+ econf || die
+ emake || die
+
+}
+
+src_install() {
+
+ dobin src/pwcrypt
+ dodoc [A-Z][A-Z]*
+
+}