summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-cdr/eroaster/eroaster-2.0.12.ebuild')
-rw-r--r--app-cdr/eroaster/eroaster-2.0.12.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/app-cdr/eroaster/eroaster-2.0.12.ebuild b/app-cdr/eroaster/eroaster-2.0.12.ebuild
new file mode 100644
index 000000000000..fbcacd1714d1
--- /dev/null
+++ b/app-cdr/eroaster/eroaster-2.0.12.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# $Header: /var/cvsroot/gentoo-x86/app-cdr/eroaster/eroaster-2.0.12.ebuild,v 1.1 2002/07/05 10:19:41 verwilst Exp $
+
+S=${WORKDIR}/${P}
+DESCRIPTION="Awesome CD burning frontend"
+SLOT="0"
+SRC_URI="ftp://eclipt.uni-klu.ac.at/pub/projects/eroaster/${P}.tar.gz"
+
+HOMEPAGE="http://eclipt.uni-klu.ac.at/eroaster.php"
+DEPEND=">=dev-lang/python-2.0
+ app-cdr/cdrtools
+ dev-python/gnome-python"
+
+src_compile() {
+
+ ./configure \
+ --host=${CHOST} \
+ --prefix=/usr \
+ --infodir=/usr/share/info \
+ --mandir=/usr/share/man || die "./configure failed"
+ emake || die
+}
+
+src_install () {
+
+ make DESTDIR=${D} install || die
+
+}
+