summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-doc/doc++/doc++-3.4.10.ebuild')
-rw-r--r--app-doc/doc++/doc++-3.4.10.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/app-doc/doc++/doc++-3.4.10.ebuild b/app-doc/doc++/doc++-3.4.10.ebuild
new file mode 100644
index 000000000000..67fbe0da4e11
--- /dev/null
+++ b/app-doc/doc++/doc++-3.4.10.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-doc/doc++/doc++-3.4.10.ebuild,v 1.1 2003/07/20 03:47:09 jje Exp $
+
+DESCRIPTION="Documentation system for C, C++, IDL and Java"
+SRC_URI="http://umn.dl.sourceforge.net/sourceforge/docpp/${P}.tar.gz"
+HOMEPAGE="http://docpp.sourceforge.net/"
+
+SLOT="0"
+LICENSE="GPL-2"
+KEYWORDS="~x86"
+
+RDEPEND="virtual/glibc"
+
+src_unpack() {
+ unpack ${A}
+ cd ${S}
+}
+
+src_compile() {
+ ./configure -prefix /usr || die
+ make all || die
+}
+
+src_install() {
+ einstall
+
+ dodoc ABOUT-NLS COPYING CREDITS INSTALL NEWS PLATFORMS REPORTING-BUGS
+}
+