summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-emulation/xen-tools/xen-tools-3.0.2-r2.ebuild')
-rw-r--r--app-emulation/xen-tools/xen-tools-3.0.2-r2.ebuild15
1 files changed, 7 insertions, 8 deletions
diff --git a/app-emulation/xen-tools/xen-tools-3.0.2-r2.ebuild b/app-emulation/xen-tools/xen-tools-3.0.2-r2.ebuild
index c66b82c52f9c..48b758448161 100644
--- a/app-emulation/xen-tools/xen-tools-3.0.2-r2.ebuild
+++ b/app-emulation/xen-tools/xen-tools-3.0.2-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-emulation/xen-tools/xen-tools-3.0.2-r2.ebuild,v 1.4 2006/08/10 21:29:01 swegener Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-emulation/xen-tools/xen-tools-3.0.2-r2.ebuild,v 1.5 2006/08/14 07:11:47 aross Exp $
inherit mount-boot flag-o-matic distutils eutils multilib
@@ -123,7 +123,7 @@ src_compile() {
src_install() {
local myopt="XEN_PYTHON_NATIVE_INSTALL=1"
- make DESTDIR=${D} ${myopt} install-tools \
+ make DESTDIR="${D}" ${myopt} install-tools \
|| die "install failed"
if use doc; then
@@ -135,7 +135,6 @@ src_install() {
doman docs/man?/*
newinitd "${FILESDIR}"/xend-init xend
- newconfd "${FILESDIR}"/xend-conf xend
newconfd "${FILESDIR}"/xendomains-conf xendomains
newinitd "${FILESDIR}"/xendomains-init xendomains
@@ -153,8 +152,8 @@ src_install() {
}
pkg_postinst() {
- einfo "Please visit the Xen and Gentoo wiki:"
- einfo "http://gentoo-wiki.com/HOWTO_Xen_and_Gentoo"
+ elog "Please visit the Xen and Gentoo wiki:"
+ elog "http://gentoo-wiki.com/HOWTO_Xen_and_Gentoo"
if ! built_with_use dev-lang/python ncurses; then
echo
@@ -164,8 +163,8 @@ pkg_postinst() {
if [[ -n ${XEN_UNSTABLE} ]]; then
echo
- einfo "This is a snapshot of the xen-unstable tree."
- einfo "Please report bugs in xen itself (and not the packaging) to"
- einfo "bugzilla.xensource.com"
+ elog "This is a snapshot of the xen-unstable tree."
+ elog "Please report bugs in xen itself (and not the packaging) to"
+ elog "bugzilla.xensource.com"
fi
}