summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-leechcraft/lc-advancednotifications/lc-advancednotifications-0.5.97.ebuild')
-rw-r--r--app-leechcraft/lc-advancednotifications/lc-advancednotifications-0.5.97.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/app-leechcraft/lc-advancednotifications/lc-advancednotifications-0.5.97.ebuild b/app-leechcraft/lc-advancednotifications/lc-advancednotifications-0.5.97.ebuild
new file mode 100644
index 000000000000..b2f7a20fee6e
--- /dev/null
+++ b/app-leechcraft/lc-advancednotifications/lc-advancednotifications-0.5.97.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-leechcraft/lc-advancednotifications/lc-advancednotifications-0.5.97.ebuild,v 1.1 2013/06/11 17:11:25 maksbotan Exp $
+
+EAPI="4"
+
+inherit leechcraft
+
+DESCRIPTION="Flexible and customizable notifications framework for LeechCraft."
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="debug"
+
+DEPEND="~app-leechcraft/lc-core-${PV}
+ dev-qt/qtdeclarative:4"
+RDEPEND="${DEPEND}"
+
+pkg_postinst() {
+ einfo "Advanced Notifications supports playing sounds on various"
+ einfo "events. Install some media playback plugin to enjoy this"
+ einfo "feature (app-leechcraft/lc-lmp will do, for example)."
+}