summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-misc/when/when-1.0.23.ebuild')
-rw-r--r--app-misc/when/when-1.0.23.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/app-misc/when/when-1.0.23.ebuild b/app-misc/when/when-1.0.23.ebuild
new file mode 100644
index 000000000000..e6dd89eb197a
--- /dev/null
+++ b/app-misc/when/when-1.0.23.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-misc/when/when-1.0.23.ebuild,v 1.1 2005/03/08 15:59:39 ka0ttic Exp $
+
+DESCRIPTION="Extremely simple personal calendar program aimed at the Unix geek who wants something minimalistic"
+HOMEPAGE="http://www.lightandmatter.com/when/when.html"
+SRC_URI="mirror://gentoo/${P}.tar.gz"
+
+LICENSE="Artistic"
+SLOT="0"
+KEYWORDS="~x86 ~ppc"
+IUSE=""
+
+RDEPEND=">=dev-lang/perl-5.005"
+
+src_compile() {
+ emake ${PN}.html || die "emake failed"
+}
+
+src_install() {
+ dobin ${PN} || die "dobin failed"
+ doman ${PN}.1 || die "doman failed"
+ dodoc README
+ dohtml ${PN}.html || die "dohtml failed"
+}