summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-sci/kstars/kstars-0.6-r2.ebuild')
-rw-r--r--app-sci/kstars/kstars-0.6-r2.ebuild18
1 files changed, 18 insertions, 0 deletions
diff --git a/app-sci/kstars/kstars-0.6-r2.ebuild b/app-sci/kstars/kstars-0.6-r2.ebuild
new file mode 100644
index 000000000000..da4ea24ae22a
--- /dev/null
+++ b/app-sci/kstars/kstars-0.6-r2.ebuild
@@ -0,0 +1,18 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# $Header: /var/cvsroot/gentoo-x86/app-sci/kstars/kstars-0.6-r2.ebuild,v 1.1 2002/05/07 01:57:35 george Exp $
+. /usr/portage/eclass/inherit.eclass || die
+inherit kde-base || die
+
+need-kde 2.1
+
+DESCRIPTION="A fun and educational desktop planetarium program for KDE2"
+HOMEPAGE="http://kstars.sourceforge.net"
+SRC_URI="http://prdownloads.sourceforge.net/${PN}/${P}.tar.gz"
+LICENSE="GPL-2"
+
+src_install () {
+ # ugh. hopefully the authors next release will be fixed.
+ patch -p0 < ${FILESDIR}/destdir-icons.diff || die "bad patchfile"
+ kde_src_install
+}