summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-sci/pymol/pymol-0.86.ebuild')
-rw-r--r--app-sci/pymol/pymol-0.86.ebuild10
1 files changed, 5 insertions, 5 deletions
diff --git a/app-sci/pymol/pymol-0.86.ebuild b/app-sci/pymol/pymol-0.86.ebuild
index 225bbcdd25b9..a2c562d47cfe 100644
--- a/app-sci/pymol/pymol-0.86.ebuild
+++ b/app-sci/pymol/pymol-0.86.ebuild
@@ -1,13 +1,13 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-sci/pymol/pymol-0.86.ebuild,v 1.3 2003/03/11 20:41:30 george Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-sci/pymol/pymol-0.86.ebuild,v 1.4 2003/08/05 15:47:42 vapier Exp $
-IUSE=""
+inherit eutils flag-o-matic
MY_PV=${PV/./_}
DESCRIPTION="A Python-extensible molecular graphics system."
+HOMEPAGE="http://pymol.sourceforge.net/"
SRC_URI="mirror://sourceforge/pymol/${PN}-${MY_PV}-src.tgz"
-HOMEPAGE="http://pymol.sf.net"
LICENSE="PSF-2.2"
SLOT="0"
@@ -25,11 +25,11 @@ src_unpack() {
unpack ${A}
cd ${S}
cp setup/Rules.linux Rules.make
- patch -p0 < ${FILESDIR}/${PN}-gentoo.diff || die
+ epatch ${FILESDIR}/${PN}-gentoo.diff
}
src_compile() {
- CFLAGS="$CFLAGS -ffast-math"
+ append-flags -ffast-math
make || die
}