summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-text/acroread/acroread-5.07.ebuild')
-rw-r--r--app-text/acroread/acroread-5.07.ebuild8
1 files changed, 7 insertions, 1 deletions
diff --git a/app-text/acroread/acroread-5.07.ebuild b/app-text/acroread/acroread-5.07.ebuild
index 156849ad8e5f..3b64338699c2 100644
--- a/app-text/acroread/acroread-5.07.ebuild
+++ b/app-text/acroread/acroread-5.07.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-text/acroread/acroread-5.07.ebuild,v 1.2 2003/06/25 21:53:20 aliz Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-text/acroread/acroread-5.07.ebuild,v 1.3 2003/08/11 17:22:51 usata Exp $
inherit nsplugins eutils
@@ -59,3 +59,9 @@ src_install() {
inst_plugin ${INSTALLDIR}/Browsers/intellinux/nppdf.so
}
+
+pkg_postinst () {
+
+ # fix wrong directory permissions (bug #25931)
+ find ${INSTALLDIR} -type d | xargs chmod 755 || die
+}