summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-vim/vimirc/vimirc-0.8.0.ebuild')
-rw-r--r--app-vim/vimirc/vimirc-0.8.0.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/app-vim/vimirc/vimirc-0.8.0.ebuild b/app-vim/vimirc/vimirc-0.8.0.ebuild
new file mode 100644
index 000000000000..59022f2cc6c6
--- /dev/null
+++ b/app-vim/vimirc/vimirc-0.8.0.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-vim/vimirc/vimirc-0.8.0.ebuild,v 1.1 2004/04/18 18:21:05 ciaranm Exp $
+
+inherit vim-plugin
+
+DESCRIPTION="vim plugin: IRC Client"
+HOMEPAGE="http://www.vim.org/scripts/script.php?script_id=931"
+LICENSE="vim"
+KEYWORDS="~x86 ~sparc ~mips ~ppc"
+
+# requires 6.2.412 at runtime. it's not too keen upon console vim, so we'll
+# just ask for gvim.
+RDEPEND=">=app-editors/gvim-6.2-r8"
+
+pkg_postinst() {
+ einfo " "
+ einfo "This plugin requires a Vim with perl support enabled. This is"
+ einfo "controlled by the 'perl' USE flag."
+ einfo " "
+}
+