summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-cpp/sptk/sptk-3.2.6.ebuild')
-rw-r--r--dev-cpp/sptk/sptk-3.2.6.ebuild14
1 files changed, 7 insertions, 7 deletions
diff --git a/dev-cpp/sptk/sptk-3.2.6.ebuild b/dev-cpp/sptk/sptk-3.2.6.ebuild
index cc40e6ab8cee..eac8ce3a173f 100644
--- a/dev-cpp/sptk/sptk-3.2.6.ebuild
+++ b/dev-cpp/sptk/sptk-3.2.6.ebuild
@@ -1,6 +1,6 @@
-# Copyright 2006-2007 Gentoo Foundation
+# Copyright 2006-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-cpp/sptk/sptk-3.2.6.ebuild,v 1.4 2007/03/12 16:03:31 armin76 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-cpp/sptk/sptk-3.2.6.ebuild,v 1.5 2008/02/26 13:09:58 iluxa Exp $
inherit autotools
@@ -20,7 +20,7 @@ DEPEND="fltk? ( x11-libs/fltk )
doc? ( app-doc/doxygen )"
src_unpack() {
- unpack "${A}"
+ unpack ${A}
cd "${S}"
# This fixes double ./configure run
eautoreconf
@@ -53,14 +53,14 @@ src_compile() {
src_install () {
- make DESTDIR=${D} install || die "Installation failed"
+ make DESTDIR="${D}" install || die "Installation failed"
dodoc README AUTHORS
dodir /usr/share/doc/${PF}
- cp -r ${S}/docs/* ${D}/usr/share/doc/${PF}
+ cp -r "${S}"/docs/* "${D}/usr/share/doc/${PF}"
if use doc; then
- rm -fr ${D}/usr/share/doc/${PF}/latex
- cp -r ${S}/pictures ${D}/usr/share/doc/${PF}
+ rm -fr "${D}/usr/share/doc/${PF}/latex"
+ cp -r "${S}/pictures" "${D}/usr/share/doc/${PF}"
fi
}