summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-db/tora/tora-2.0.0.ebuild')
-rw-r--r--dev-db/tora/tora-2.0.0.ebuild7
1 files changed, 5 insertions, 2 deletions
diff --git a/dev-db/tora/tora-2.0.0.ebuild b/dev-db/tora/tora-2.0.0.ebuild
index d8d9de026d93..c12055bd9cc7 100644
--- a/dev-db/tora/tora-2.0.0.ebuild
+++ b/dev-db/tora/tora-2.0.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-db/tora/tora-2.0.0.ebuild,v 1.2 2009/04/23 17:59:52 dertobi123 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-db/tora/tora-2.0.0.ebuild,v 1.3 2009/05/04 16:51:46 dertobi123 Exp $
EAPI=2
@@ -20,7 +20,10 @@ DEPEND="dev-lang/perl
mysql? ( x11-libs/qt-sql[mysql] )
postgres? ( x11-libs/qt-sql[postgres] )
>=x11-libs/qscintilla-2.1[qt4]
- oci8-instant-client? ( dev-db/oracle-instantclient-basic )"
+ oci8-instant-client? (
+ dev-db/oracle-instantclient-basic
+ dev-db/oracle-instantclient-sqlplus
+ )"
pkg_setup() {
if ( use oracle || use oci8-instant-client ) && [ -z "$ORACLE_HOME" ] ; then