summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-lang/lua/lua-5.1.2-r1.ebuild')
-rw-r--r--dev-lang/lua/lua-5.1.2-r1.ebuild10
1 files changed, 3 insertions, 7 deletions
diff --git a/dev-lang/lua/lua-5.1.2-r1.ebuild b/dev-lang/lua/lua-5.1.2-r1.ebuild
index 929db0027148..6247177105ca 100644
--- a/dev-lang/lua/lua-5.1.2-r1.ebuild
+++ b/dev-lang/lua/lua-5.1.2-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/lua/lua-5.1.2-r1.ebuild,v 1.2 2007/06/24 23:55:31 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/lua/lua-5.1.2-r1.ebuild,v 1.3 2008/01/29 21:24:44 grobian Exp $
inherit eutils portability versionator
@@ -48,12 +48,8 @@ src_compile() {
myflags=
# what to link to liblua
liblibs="-lm"
- if use ppc-macos; then
- mycflags="${mycflags} -DLUA_USE_MACOSX"
- else # building for standard linux (and bsd too)
- mycflags="${mycflags} -DLUA_USE_LINUX"
- liblibs="${liblibs} $(dlopen_lib)"
- fi
+ mycflags="${mycflags} -DLUA_USE_LINUX"
+ liblibs="${liblibs} $(dlopen_lib)"
# what to link to the executables
mylibs=