summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-lang/php/php-5.4.9.ebuild')
-rw-r--r--dev-lang/php/php-5.4.9.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-lang/php/php-5.4.9.ebuild b/dev-lang/php/php-5.4.9.ebuild
index 5c288a34574b..895188fbfbd1 100644
--- a/dev-lang/php/php-5.4.9.ebuild
+++ b/dev-lang/php/php-5.4.9.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/php/php-5.4.9.ebuild,v 1.1 2012/11/23 14:45:43 olemarkus Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/php/php-5.4.9.ebuild,v 1.2 2012/11/27 11:10:38 olemarkus Exp $
EAPI=4
@@ -751,7 +751,7 @@ src_install() {
}
src_test() {
- vecho ">>> Test phase [test]: ${CATEGORY}/${PF}"
+ echo ">>> Test phase [test]: ${CATEGORY}/${PF}"
PHP_BIN="${WORKDIR}/sapis-build/cli/sapi/cli/php"
if [[ ! -x "${PHP_BIN}" ]] ; then
ewarn "Test phase requires USE=cli, skipping"