summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/fusil/files/1.4-python25.patch')
-rw-r--r--dev-python/fusil/files/1.4-python25.patch12
1 files changed, 12 insertions, 0 deletions
diff --git a/dev-python/fusil/files/1.4-python25.patch b/dev-python/fusil/files/1.4-python25.patch
new file mode 100644
index 000000000000..b36643b5c4a7
--- /dev/null
+++ b/dev-python/fusil/files/1.4-python25.patch
@@ -0,0 +1,12 @@
+diff --git a/setup.py b/setup.py
+index 712796e..40ea469 100755
+--- a/setup.py
++++ b/setup.py
+@@ -17,6 +17,7 @@
+ # - set version to n+1
+ # - add a new empty section in the changelog for version n+1
+
++from __future__ import with_statement
+ from imp import load_source
+ from os import path
+ from sys import argv