summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pygtkhelpers/pygtkhelpers-0.4.2.ebuild')
-rw-r--r--dev-python/pygtkhelpers/pygtkhelpers-0.4.2.ebuild11
1 files changed, 6 insertions, 5 deletions
diff --git a/dev-python/pygtkhelpers/pygtkhelpers-0.4.2.ebuild b/dev-python/pygtkhelpers/pygtkhelpers-0.4.2.ebuild
index 67a91f486d74..4aec4d2b1196 100644
--- a/dev-python/pygtkhelpers/pygtkhelpers-0.4.2.ebuild
+++ b/dev-python/pygtkhelpers/pygtkhelpers-0.4.2.ebuild
@@ -1,11 +1,11 @@
# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pygtkhelpers/pygtkhelpers-0.4.2.ebuild,v 1.1 2010/09/12 20:43:43 arfrever Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pygtkhelpers/pygtkhelpers-0.4.2.ebuild,v 1.2 2010/10/29 20:00:08 arfrever Exp $
EAPI="3"
-PYTHON_DEPEND="2"
+PYTHON_DEPEND="2:2.6"
SUPPORT_PYTHON_ABIS="1"
-RESTRICT_PYTHON_ABIS="3.*"
+RESTRICT_PYTHON_ABIS="2.4 2.5 3.*"
inherit distutils
@@ -18,9 +18,10 @@ SLOT="0"
KEYWORDS="~amd64 ~ppc64 ~x86"
IUSE="doc examples"
-DEPEND="dev-python/setuptools
+RDEPEND="dev-python/pygtk"
+DEPEND="${RDEPEND}
+ dev-python/setuptools
doc? ( dev-python/sphinx )"
-RDEPEND=""
src_prepare() {
distutils_src_prepare