summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/twisted/twisted-1.3.0.ebuild')
-rw-r--r--dev-python/twisted/twisted-1.3.0.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/dev-python/twisted/twisted-1.3.0.ebuild b/dev-python/twisted/twisted-1.3.0.ebuild
index 10c692df6bd0..31ed8b33399e 100644
--- a/dev-python/twisted/twisted-1.3.0.ebuild
+++ b/dev-python/twisted/twisted-1.3.0.ebuild
@@ -1,12 +1,12 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/twisted/twisted-1.3.0.ebuild,v 1.11 2006/02/06 03:04:29 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/twisted/twisted-1.3.0.ebuild,v 1.12 2008/05/25 20:23:51 lordvan Exp $
inherit distutils
# for alphas,..
MY_PV="${PV/_alpha/alpha}"
-DESCRIPTION="collection of servers and clients, which can be used either by developers of new applications or directly. Documentation included."
+DESCRIPTION="An asynchronous networking framework written in Python"
HOMEPAGE="http://www.twistedmatrix.com/"
SRC_URI="http://twisted.sourceforge.net/Twisted_NoDocs-${MY_PV}.tar.bz2"
@@ -31,6 +31,6 @@ src_install() {
if use gtk; then
sed -e 's/import manhole/import manhole2/' \
-e 's/manhole\.run()/manhole2.run()/' \
- -i ${D}/usr/bin/manhole
+ -i '${D}/usr/bin/manhole'
fi
}