summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/xhtml2pdf/xhtml2pdf-0.0.4.ebuild')
-rw-r--r--dev-python/xhtml2pdf/xhtml2pdf-0.0.4.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-python/xhtml2pdf/xhtml2pdf-0.0.4.ebuild b/dev-python/xhtml2pdf/xhtml2pdf-0.0.4.ebuild
new file mode 100644
index 000000000000..26059d5e0113
--- /dev/null
+++ b/dev-python/xhtml2pdf/xhtml2pdf-0.0.4.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/xhtml2pdf/xhtml2pdf-0.0.4.ebuild,v 1.1 2012/06/28 07:57:15 patrick Exp $
+
+EAPI="4"
+
+PYTHON_COMPAT="python2_5 python2_6 python2_7"
+
+inherit python-distutils-ng
+
+DESCRIPTION="PDF generator using HTML and CSS"
+HOMEPAGE="http://www.xhtml2pdf.com/ http://pypi.python.org/pypi/xhtml2pdf"
+SRC_URI="mirror://pypi/${PN::1}/${PN}/${P}.tar.gz"
+
+LICENSE="Apache-2.0"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND="dev-python/html5lib
+ dev-python/imaging
+ dev-python/pyPdf
+ dev-python/reportlab"
+RDEPEND="${DEPEND}"