summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-util/alleyoop/alleyoop-0.9.5.ebuild')
-rw-r--r--dev-util/alleyoop/alleyoop-0.9.5.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/dev-util/alleyoop/alleyoop-0.9.5.ebuild b/dev-util/alleyoop/alleyoop-0.9.5.ebuild
new file mode 100644
index 000000000000..9232badded51
--- /dev/null
+++ b/dev-util/alleyoop/alleyoop-0.9.5.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-util/alleyoop/alleyoop-0.9.5.ebuild,v 1.1 2009/04/25 20:05:10 patrick Exp $
+
+inherit gnome2 eutils
+
+DESCRIPTION="A Gtk+ front-end to the Valgrind memory checker for x86 GNU/ Linux."
+HOMEPAGE="http://alleyoop.sourceforge.net/"
+SRC_URI="mirror://sourceforge/alleyoop/${P}.tar.gz"
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="-alpha ~amd64 ~ppc -sparc ~x86"
+IUSE="doc"
+
+RDEPEND=">=dev-libs/glib-2.2
+ >=x11-libs/gtk+-2.2
+ >=gnome-base/gconf-2.2
+ >=gnome-base/libgnomeui-2.2
+ >=gnome-base/libglade-2.2
+ sys-devel/binutils
+ >=dev-util/valgrind-2.4
+ virtual/libc"
+
+DEPEND="${RDEPEND}
+ dev-util/pkgconfig"
+
+DOCS="AUTHORS COPYING ChangeLog INSTALL NEWS README"