summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-util/gnome-devel-docs/gnome-devel-docs-2.30.1.ebuild')
-rw-r--r--dev-util/gnome-devel-docs/gnome-devel-docs-2.30.1.ebuild34
1 files changed, 34 insertions, 0 deletions
diff --git a/dev-util/gnome-devel-docs/gnome-devel-docs-2.30.1.ebuild b/dev-util/gnome-devel-docs/gnome-devel-docs-2.30.1.ebuild
new file mode 100644
index 000000000000..40cc1e03d187
--- /dev/null
+++ b/dev-util/gnome-devel-docs/gnome-devel-docs-2.30.1.ebuild
@@ -0,0 +1,34 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-util/gnome-devel-docs/gnome-devel-docs-2.30.1.ebuild,v 1.1 2010/06/13 22:07:04 pacho Exp $
+
+inherit gnome2
+
+DESCRIPTION="Documentation for developing for the GNOME desktop environment"
+HOMEPAGE="http://www.gnome.org"
+
+LICENSE="FDL-1.1"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+# FIXME: Find a better fix for the failure with parallel install.
+# It occurs when a thread starts a mkdir, then it's stopped
+# (during the mkdir), and then an other thread try to create the same dir.
+# -> when the first thread continue, it tries to create a dir already created
+# by the second.
+# Have a look to install-sh script, it's commented out for this bug.
+RDEPEND=""
+DEPEND="dev-util/pkgconfig
+ app-text/gnome-doc-utils
+ ~app-text/docbook-xml-dtd-4.2"
+
+DOCS="AUTHORS ChangeLog NEWS README"
+
+pkg_setup() {
+ G2CONF="${G2CONF} --disable-scrollkeeper"
+}
+
+src_install() {
+ MAKEOPTS="-j1" gnome2_src_install
+}