summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-util/gob/gob-2.0.17.ebuild')
-rw-r--r--dev-util/gob/gob-2.0.17.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/dev-util/gob/gob-2.0.17.ebuild b/dev-util/gob/gob-2.0.17.ebuild
new file mode 100644
index 000000000000..0eb0e2e3d336
--- /dev/null
+++ b/dev-util/gob/gob-2.0.17.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-util/gob/gob-2.0.17.ebuild,v 1.1 2010/04/09 08:05:49 pacho Exp $
+
+GCONF_DEBUG="no"
+
+inherit gnome2
+
+MY_PN=gob2
+MY_P=${MY_PN}-${PV}
+S=${WORKDIR}/${MY_P}
+PVP=(${PV//[-\._]/ })
+
+DESCRIPTION="Preprocessor for making GTK+ objects with inline C code"
+HOMEPAGE="http://www.5z.com/jirka/gob.html"
+SRC_URI="mirror://gnome/sources/${MY_PN}/${PVP[0]}.${PVP[1]}/${MY_P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="2"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~ppc ~ppc64 ~sh ~sparc ~x86 ~amd64-linux ~x86-linux ~ppc-macos"
+IUSE=""
+
+RDEPEND=">=dev-libs/glib-2"
+DEPEND="${RDEPEND}
+ dev-util/pkgconfig
+ sys-devel/flex"
+
+DOCS="AUTHORS ChangeLog NEWS README TODO"