summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'games-board/gnono/gnono-0.0.3.ebuild')
-rw-r--r--games-board/gnono/gnono-0.0.3.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/games-board/gnono/gnono-0.0.3.ebuild b/games-board/gnono/gnono-0.0.3.ebuild
index 25ba36f6a159..5e351cc28140 100644
--- a/games-board/gnono/gnono-0.0.3.ebuild
+++ b/games-board/gnono/gnono-0.0.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-board/gnono/gnono-0.0.3.ebuild,v 1.2 2004/02/29 10:29:08 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-board/gnono/gnono-0.0.3.ebuild,v 1.3 2004/04/13 09:25:50 mr_bones_ Exp $
inherit games
@@ -20,8 +20,8 @@ DEPEND="gnome-base/gnome-libs
=x11-libs/gtk+-1.2*"
src_compile() {
- egamesconf `use_enable nls` || die
- emake || die
+ egamesconf $(use_enable nls) || die
+ emake || die "emake failed"
}
src_install() {